Jump to content


Photo

Restoring Hitachi Won't Work


  • Please log in to reply
3 replies to this topic

#1 Eric Jr.

Eric Jr.

    X-S Member

  • Members
  • Pip
  • 75 posts
  • Location:The Netherlands
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 September 2006 - 03:24 PM

Hello all ...


I've flashed a couple of Hitachi's, and one of them is freezing after 10 minutes of playing.
The errors first arose while playing Saints Row. We've contacted Microsoft, and they want
us to send it in, however, I guess they won't be to happy about the fact the dvd firmware
is patched. So I tried restoring it...

The original package I used to patch the firmware was "XTRM-HITACHI-7IN1-V1_3.RAR" (GaryOPA's 1.3)
but when I run the included RESTORE.BAT, the script returns an error saying it cannot identify the drive.

I've downloaded the latest package called "OPA-XTREME-HITACHI-7IN1-V2_1.RAR" (GaryOPA's 2.1)
but it gives me the exact same result.

Can anyone confirm having restored their drive using one of the above packages?
Also, who has ever send a drive to MS that had been flashed? And what happend?

Please don't give me n00b advice, such as making sure I used the correct drive letter. I'm definately not a newbie to the scene. The drive read perfectly in Windows btw, also plays backups (just hangs after 10 mins)

If MS returns the Xbox without fixing it I'm going to try the HOTAIRGUN fix.

Regards,


Eric

#2 xboxto

xboxto

    X-S Member

  • Validating
  • Pip
  • 60 posts

Posted 13 September 2006 - 05:19 PM

Well we've done many sammy's! and hitatchi's and also released a little tutorial on here for ms28's!
being the 2nd ever to do em with the vcc trick! Done an hitatchi 47d recently and run into problems similar!

We've just changed pc for xbox flashing and before was using an intel chipset! now running of a biostar barebone with Via chipset!

Flashed initially with xtreme 1.2 via birdy flasher, but later decided to try out the Garyopa2.1 and put
the 2.1 version on as its the latest!

First disc in was Prey, and ask to do an update as normal! it did, and rebooted and since then all discs
even verbatims burnt on a pioneer 111d are coming up disc is dirty/damaged etc! Posted on xboxhacker about this problem and NOBODY ever heard of PREY doing the firmware in! Is this something new???
I've updated with prey many times before and no problems?? but there's no mistake and once it finished
that was it! no disc can be read regardless it seems. Its a brand new console so i wonder is something else being changed somewhere that may cause this???

SO, we run the restore.bat which you did, and sure everything went to plan but sure i noticed something
similar! Not sure what state it always leaves it in when you run the restore as now when i put a disc in it goes straight to the media player and see's any disc as a mp3 or something?? very odd!

not sure where i can help you but were in similar boats! the restore seems to not off done its job!

regards
xboxto




#3 Badguytje

Badguytje

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts
  • Location:The Netherlands
  • Interests:Playing and modding my xboxes / going out / hanging with friends
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 08:22 AM

i have the same problem... when playing a game or listening to an audio cd the xbox will hang...

anoying? is there a fix?

#4 Badguytje

Badguytje

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts
  • Location:The Netherlands
  • Interests:Playing and modding my xboxes / going out / hanging with friends
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 01:10 PM

please help!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users