Jump to content


Photo

Lego Star Wars 2 Demo Crashes Soft Mod Xbox


  • Please log in to reply
2 replies to this topic

#1 robot2

robot2

    X-S Member

  • XS-BANNED
  • Pip
  • 121 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 September 2006 - 09:25 PM

just letting you know of an issue concerning the lego star wars 2 demo game available on the new star wars re-released dvds that just came out. It crashes my xbox sending it to system 21 error (though restarting the box, the error goes away).

I first put in the disc and copied the demo to the xbox (soft mod, splinter cell exploit, unleash X dash) and tried to run it off the hard drive. Result was system 21. I then tried to run it off the actual disc itself and still the same error occured. It might be looking for xbox live as it does have a dashupdate.xbe file with it.

Either way if anyone was able to get the demo working, please let me know---

Edited by robot2, 13 September 2006 - 09:26 PM.


#2 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 September 2006 - 10:17 PM

As mentioned with the Doom demo, it's better NOT TO PLAY THEM WITH A SOFTMOD.

Note:

Edited by chorizo1, 13 September 2006 - 10:20 PM.


#3 robot2

robot2

    X-S Member

  • XS-BANNED
  • Pip
  • 121 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 September 2006 - 11:30 PM

Thanks for the reply, but this does not really address the issue. Even deleting the dashupdate file crashes the demo. By the same theory would the game (when it does come out) crash the system as well? I just find it odd that the demo will do this. What exactly is in that xbe file that it is looking for or does not agree with that would cause it to go into system 21?

Although now I am going to search info for the doom demo and see if that may explain the problem. I do have a chip (solderless) as well but I am not going to go too crazy in trying to play this demo. Just the curiosity of it not working is driving me nuts

Edited by robot2, 13 September 2006 - 11:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users