Jump to content


Photo

Busted Switch - Any Way Reactivate The Chip?


  • Please log in to reply
2 replies to this topic

#1 blag

blag

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 14 September 2006 - 11:14 PM

I haven't used my xbox in a long time, and when I found it and tried setting it up again, I couldn't get it to load EvoX--it kept booting to the MS Dash.

It seems that the switch that was attached to the front fell off while it was set to "off."

Is there any way to get the chip to work again? The chip is an Xecuter 2.3b lite. I can't find any switches for for this chip on sale anywhere, and it seems (according to other posts here on this topic) that newer switches aren't compatibile with it. But there must be some way to swtich the chip on without a switch, right? Can anyone please tell me how I can fix this thing?

Thanks a lot in advance for helping out.

#2 VerbalVenom

VerbalVenom

    X-S Expert

  • Moderator
  • PipPipPip
  • 581 posts
  • Location:Kissimmee, Florida
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 15 September 2006 - 12:28 AM

Someones selling a 2.3b Lite switch at the B/S/T!! I seen it I know I did. Get there fast to pick it up. They're so hard to find now! Good luck!

YGPM!!!!!! smile.gif

Edited by VerbalVenom, 15 September 2006 - 12:36 AM.


#3 john_paul37

john_paul37

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 18 September 2006 - 03:19 AM

Do you see any connectors? loose cables? etc...easy..just "bridge" them. This will do same as the switch is on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users