Jump to content



Ip - Can't Network, Can't Fix!

  • Please log in to reply
3 replies to this topic

#1 Blastaar


    X-S Enthusiast

  • Members
  • 2 posts

Posted 15 September 2006 - 09:05 PM

So, I'm a newbie, so I may be missing something, but I've tried searching the forums without success...

I recently got a softmodded xbox with a mxm dashboard, and when I tried to connect it to my pc via a router, the router couldn't see it. Reading through the forums, I think the problem is that the IP in the mxm.xml file is set to (that's what shows up on the dash). So how the f*** do I edit the mxm.xml if I can't ftp onto my xbox? I found a couple of posts suggesting complicated solutions, but I'm hoping there's a simpler way. Any help out there?

#2 mstandlee


    X-S Expert

  • PipPipPip
  • 517 posts
  • Location:*The middle of nowhere*, Ewood, Kansas, United States
  • Xbox Version:v1.3
  • 360 version:none

Posted 17 September 2006 - 01:46 AM

I almost bet your netwroking ICS has gone out. I can replace this for you if you like.. A good way to be able to ftp ito your xbox (if you still can) is to make a slayer's disc, then ftp in like that..


#3 karlpowell


    X-S Enthusiast

  • Validating
  • 14 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 18 September 2006 - 08:18 AM

can you not just go into the settings part of you dashboard and add the network bits in and save using your pad ..


#4 -shroom-


    X-S Enthusiast

  • 11 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 01 October 2006 - 12:23 AM

Under setting there should be an area where you can chaneg your IP and the default gateway. Change your xbox's Ip to sumthing like and your computers LAN ip to 192.168.025. Then under default gateway on your xbox enter Then scroll to the bottom of the screen and go to save settings. Now reset your xbox and your settings should have taken effect and now you FTP.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users