Jump to content


Photo

Xbox Failing To Boot, Eject Constantly Flashes


  • Please log in to reply
5 replies to this topic

#1 DagsJT

DagsJT

    X-S Member

  • Members
  • Pip
  • 91 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 16 September 2006 - 09:54 AM

My parents have a clear XBox fitted with an Xecuter 3 chip which has been working great for months now. However yesterday they turned on the XBox, the Xecuter light didn't light up, and then a green screen came up mentioning about a bios with options such as "Load BIOS from ..." and then gave options including HDD, disc, internet and another choice they can't remember. These options stayed on the screen for approx five seconds before the XBox shut down.

Now when they attempt to turn the XBox, it wont boot into the chip's mode. When you turn the chip's mode on, it'll switch on, the XBox turns on for a split second, then shuts down. It repeats this procedure, then on the third time it'll stay powered on, but with no LED on showing the modchip is on and the eject light continues to flash.

They can still boot into the standard XBox mode, which leads me to believe its a problem with the modchip somewhere. The XBox hasn't been moved since it was last working, so the chip hasn't been knocked at all. Any ideas would be appreciated!

#2 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 16 September 2006 - 03:42 PM

reflash the chip with either the same bios or a different one. i recommend the X2 5035.

#3 DagsJT

DagsJT

    X-S Member

  • Members
  • Pip
  • 91 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 16 September 2006 - 05:49 PM

Cheers, I'll give that a try. Not flashed a bios before so what's the easiest guide to follow?

#4 r_one_oh_seven

r_one_oh_seven

    X-S X-perience

  • Members
  • PipPip
  • 388 posts
  • Location:United States, IA
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 September 2006 - 05:59 PM

You're using an x3 so flash x3 3944 or something like that. There are guides for this in the xecuter modchip section of these forums.

#5 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 16 September 2006 - 07:40 PM

u can use any bios! i just recommened the X2 5035. it can do alot more than most bioses.

#6 Cappi

Cappi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,485 posts
  • Interests:Modding the crap out of xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 September 2006 - 01:35 AM

QUOTE(CJLee89 @ Sep 16 2006, 11:47 AM) View Post

u can use any bios! i just recommened the X2 5035. it can do alot more than most bioses.

Hahahahahahah im sorry to tell you, but an x3 bios can do 10 times as much as any x2 bios or any bios for that matter.
The chip does not need to be reflashed, The chip is either making a bad connection to the lpc or your parents have switched the bank select to the wrong bank causing it not to boot. Make sure it is set to the correct bank which should be bank 1 unless it was flashed to a different bank.

r one oh seven, the latest x3 bios is 3294, 3944 is the oldest xbox kernel.

Edited by Cappi, 17 September 2006 - 01:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users