Jump to content


Photo

I Don't Understand!


  • Please log in to reply
2 replies to this topic

#1 harveyb

harveyb

    X-S Enthusiast

  • Members
  • 5 posts

Posted 17 September 2006 - 12:52 AM


Ok, here's my problem/frustration. I have a WD HD that is lockable (i've checked the list) and am using xboxhdm to install all the partitions and data. These install without problem and at first using xboxhdm v.1.9 i could not lock the hard drive, then i made another iso cd with xboxhdm v.1.7 and it locked the hard drive but when i start up the xbox it gave me error 6 which apparently means that it is locked. So then i thought that maybe it was a mix up by using both xboxhdm versions so i erased the drives and started over with v.1.7 but it still gives me the same error when i lock it. I don't understand what is going wrong, i thought it was suppose to be locked when i installed it in the xbox. Can someone please help me with this?



#2 xboxgamer733

xboxgamer733

    X-S Moderating Team

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:Moscow
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 September 2006 - 06:50 AM

'Error 6' means that your Xbox cannot access its installed hard drive, because it's locked with an incorrect password. If you're trying to lock your hard drive from a written-down password, it's possible that you made a mistake while writing it.

Try unlocking the drive with the set master password of 'XBOXSCENE', then locking the drive with your Xbox's EEPROM image.



#3 harveyb

harveyb

    X-S Enthusiast

  • Members
  • 5 posts

Posted 18 September 2006 - 12:05 PM

I'm not using a written down password, i have just been using option 3 on the xboxhdm disk and i think that's reading the password from the eeprom image burned to the disk. Is it possible that the program is messing something up or there is something wrong with my eeprom?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users