Jump to content


Photo

Xbmc Can't Connect


  • Please log in to reply
2 replies to this topic

#1 y2k02c5

y2k02c5

    X-S Enthusiast

  • Members
  • 20 posts

Posted 17 September 2006 - 04:46 PM

Here's my setup:

Xbox connected via router to PC.

Network reachable - yes
Xbox detected - yes
Network Card - Realtek
Locked - yes

Port 30000 Fwd in Router to PC IP - Yes
Kai Config Tool Port - 30000
Deep Port - 0

XBMC is my default dash on my xbox. everytime I got to xklink kai connect, i get the message the service is not started. Would you like to connect.... etc...

Now, I am running Outpost Firewall Pro 3.51. So I was reading in the xlink FAQ about setting up IP address 0.0.0.1 UDP access to port 3074. My question is how do you do that, since 0.0.0.1 is not part of the local LAN IP range.

And yes, I tried turning off the firewall, and trying to connect, and it still doesn't connect.

Not sure what else to check.

Thanks to anyone that can help

Edited by y2k02c5, 17 September 2006 - 04:47 PM.


#2 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 17 September 2006 - 06:12 PM

did you set the kai config to accept incoming ips from any address ? .. you do know you need to have the engine running on your pc .. theirs a pretty good xbmc setup guide in the download section of teamxlink.co.uk ..



#3 y2k02c5

y2k02c5

    X-S Enthusiast

  • Members
  • 20 posts

Posted 17 September 2006 - 09:11 PM

Yes, Engine is up and running as well, and accept any ip address.

Here's a pic of my config screen..


IPB Image

What's next?

Edited by y2k02c5, 17 September 2006 - 09:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users