Jump to content


Photo

Xboxmediacenter - September 18th 2006 Cvs Build


  • Please log in to reply
35 replies to this topic

#31 jmarshall

jmarshall

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,340 posts

Posted 22 September 2006 - 01:11 AM

Voice has been disabled due to bugs.

#32 silentbob343

silentbob343

    X-S Genius

  • Members
  • PipPipPipPip
  • 825 posts

Posted 23 September 2006 - 12:11 AM

QUOTE(Caroline @ Sep 19 2006, 09:30 AM) View Post

Hmmm .... maybe just me but on two xboxs, my movie files don't resume!?
Is it just me?

Thanks

Same here, also the restart function hangs after the XBOX Microsoft screen and I get a solid orange light. "Restart XBMC" works, just not the gneral restart.

Perhaps I spoke too soon, but it took a good 2-3 minutes to finally get back to XBMC. Just put on the previous weeks release and restart works again.

Edited by silentbob343, 23 September 2006 - 12:27 AM.


#33 Jimmy Shoes2006

Jimmy Shoes2006

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 September 2006 - 03:04 PM

great work

#34 Henne_C

Henne_C

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts

Posted 24 September 2006 - 02:57 AM

OK, about the webserver causing xbmc to go blank. It only happens when screensaver is enabled, but works fine on the first song you play. I pick a song and visualisations come on after song plays for 3 minutes, but pick another song thru the webserver and the screen turns black. Music continues to play and I can use a controller to change songs but the video will not come back on the tv. I can post a debug log if need be, but it doesn't show anything.

#35 gottastopdrinkin

gottastopdrinkin

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 425 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 25 September 2006 - 05:41 PM

QUOTE
OK, about the webserver causing xbmc to go blank. It only happens when screensaver is enabled, but works fine on the first song you play. I pick a song and visualisations come on after song plays for 3 minutes, but pick another song thru the webserver and the screen turns black. Music continues to play and I can use a controller to change songs but the video will not come back on the tv. I can post a debug log if need be, but it doesn't show anything.

do you have a debug log to go with ^that.

#36 spiff

spiff

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 25 September 2006 - 05:56 PM

no need, already fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users