Jump to content


Photo

Xbox Linux Clean Bios 1.8!


  • Please log in to reply
2 replies to this topic

#1 Ithuriel

Ithuriel

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:Australia

Posted 14 May 2003 - 03:02 AM

I have read the majority of the turtorials i can find on this web page and many others but i can't seem to get my Bios off this darn Xbox Linux Clean Bios 1.8!!!! page.

I got a Xecuter Pro 2 chip, and been trying to flash it via the parellel cable but it seems to only flash teh cromwell 1.8 on there, if i try any of the other bios i have Evox6 or Nexgen it doen't like it and beeps at me and turns itself off.

Does this mean the Bios i have (EvoX and Nexgen) are curropt bios or do i have to somehow load a Dashboard on from the Cromwell Linux start up....

Im very confused.....

ANy help would be awesome...

-Ithuriel huh.gif

#2 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 14 May 2003 - 03:09 AM

Why don't you just use OzXflash. A software flash will be more reliable than having to worry about issues with the FCC or parallel cables.

#3 Ithuriel

Ithuriel

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:Australia

Posted 14 May 2003 - 07:06 AM

For somereason i can't seem to make a Boot cd for the OzxFlash, i must be mega dumb. I copied the direct ISO image via Nero Rom to the CDRW and it doesn't say anything when it goes in...

QUOTE
Using your CD Burner software burn the ISO image file in UDF format in Disc-at-once mode and ensure the CD is finalized. We recommend ahead Nero.


How do i burn in UDF format???


KInda good news is that it is now booting to the old M$ Dash after i chucked on a Evo 2.3 Bios does this mean i am making progress? I guess i just need to replace the Dash as the Bios is reading as Evo 2.3.......






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users