Jump to content


Photo

Copied Games Don't Show Up


  • Please log in to reply
11 replies to this topic

#1 Nirvaeh

Nirvaeh

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 May 2003 - 05:03 AM

I just installed my 80 GB hard drive. I have Halo, X2 and i tried to install NFL Fever 2003. The xbox shows Halo and X2 but not NFL Fever 2003. It is in the memory portion of the ms dashboard, and when i FTP it. How do i get it to show up so i can play it? Do i need to put it on the F: Games drive.....i tried that and it didn't show up either and it says i've run out of room to save games (but i have an 80 gig with only 3 games...) HELP!!!

#2 senator

senator

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,574 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 May 2003 - 05:06 AM

You should be putting games on f:
If your using e: you probably ran out of space..
Do you have USE F: YES set in evox ini, settings..
Have you actually formatted the drive etc correctly to use f: ???

#3 Nirvaeh

Nirvaeh

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 May 2003 - 11:03 AM

i have drive f enabled.

I copied to the f: drive......still nothing.

#4 senator

senator

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,574 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 May 2003 - 11:20 AM

How and what did you use to partition the HDD..??
You generally run raw commands from flashfxp to partition it...


#5 Nirvaeh

Nirvaeh

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 May 2003 - 11:27 AM

what i did was, i copied some files on to a CD-rw and i clicked install new drive.........

i drug my c and e files over to my new hdd

i took out the disk and booted up my hdd.


all of the drive letters were already there.

i manually did all of the hard drive change

#6 senator

senator

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,574 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 May 2003 - 11:39 AM

Argh what files exactly did you burn and use...??
Was it an auto installer or what ??
I'm assuming you used HDD preparer ???
You need to run these commands from flashfxp...

Using flashFXP, you need to issue a few commands directly to the xbox. there will be 3 sets of 2 commands each you'll be doing you're going to issue a

Formatpath DeviceHarddisk0PartitionX

Where the X in PartitionX is either 1, 2, or 6

you'll be given a set of numbers (or key), then you'll issue a

FormatDrive key

Where key is the number you were just given earlier

to clarify: you issue the first command with X being a 1, then the second command with the key you get, then the first command again with X being a 2, then the second command with the new key you get, then again with a 6, and again with the key.


#7 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 14 May 2003 - 11:43 AM

QUOTE (senator @ May 14 2003, 08:20 AM)
How and what did you use to partition the HDD..??
You generally run raw commands from flashfxp to partition it...

Actually, the convention right now is to use EvoX to do it automatically.

Anyway, when you say you put a few files on the CD-RW...did that include the backup folder with disk.bin? This contains the partition layout and is necessary to obtain the proper F partition size.

If this is not what you did, I would recommend backing everything up again (the games can just be re-ripped from the original, so don't bother with those), repartitioning and reformatting the disk, then copying everything over. Then in EvoX ensure that "Use F Drive" is on and verify the size of F (should be around 67GB) in EvoX. Back up all your games to your F drive and ensure that all the games have a default.xbe in their root.

Also, thanks for double-posting. You waiting 5 minutes after posting this exact same text before posting it again. I've deleted the first one.

#8 Nirvaeh

Nirvaeh

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 May 2003 - 11:45 AM

sorry for double posting. It wouldn't let me reply. So anyway...

i got my games to show up all but nfl fever 2003. I changed the source to look in as f:games instead of e:games on the evox.ini file.

is it just a game i can't copy?

#9 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 14 May 2003 - 11:57 AM

Erm, no, it backs up fine. Again, what files did you put on the CD-RW?

#10 Nirvaeh

Nirvaeh

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 May 2003 - 12:51 PM

default.xbe
evox.ini
all the .bin files.
and a .txt file

i clicked backup in Evolution X and copied all the files there.

then i had to change the evox.ini file

#11 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 14 May 2003 - 01:06 PM

Yeah, I don't understand why that wouldn't format your F partition. Were you using that session of EvoX to copy the games? Or did you restore everything on your C and E partitions, copy EvoX over, reconfigure evox.ini, then restart and copy them?

#12 Nirvaeh

Nirvaeh

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 May 2003 - 03:43 PM

i had to go into my evox.ini file and change the view from e:games to f:games and i can see the games.....except nfl fever 2003





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users