Jump to content


Photo

Any Aussies Getting The 3 Rol


  • Please log in to reply
1 reply to this topic

#1 RiPpN-N-TrIppN

RiPpN-N-TrIppN

    X-S X-perience

  • Members
  • PipPip
  • 448 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 26 September 2006 - 06:15 AM

now ive been doing some reading and see that alot of ppl are getting the dreaded 3 ROL error on the 360's
and alot of them are related to the first batch of 360's to be released
now im just wondering if any aussies have had the same error
we didnt get the 360 for a few months after its intial release in the states
so im just wondering if we missed out on that batch of 360's
last thing i want is 360 to start playing up espically after ive alread ripped her open and broke her in


#2 niak

niak

    X-S Enthusiast

  • Members
  • 28 posts

Posted 26 September 2006 - 12:15 PM

im in AUS and have 1 dead 360

the sales guy told me that my xbox was from the 3rd or 4th batch of xboxes and they sorted all the problems. what BS.

i had 0102 then did the heatgun fix. worked fine for about 8 hours straight!

next day after about 1 hour it locked up. I did the thermal upgrade and put passive heatsinks on the ram chips and got it going for another couple of minutes. then got the 0110 error. now its completely knackered, i think i went a bit hard with the headgun the last time around.

my 360 has the little heat pads on the underside ram chips so i think its a later model/batch




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users