Jump to content


Photo

Flashed A Samsung Ms-25 Get Error 65 Now But Drive Will Still Re-flash


  • Please log in to reply
2 replies to this topic

#1 nightdc

nightdc

    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 September 2006 - 09:03 AM

Ok I have a samsung ms-25 updated the firmware to xtreme 3.0 now all I get are 65 error on boot
the drive is still flashable and still have the original firmware.

now heres the bizzare thing if i reflash it back it still gives a 65 error done this about 20 times now even tried flashing my other ms-25 bios from my other machine and tried it in my other machine still get error 65

now i did find a work round if i flash the drive in the 360 using the power from it and the serial disconnected and my via-6421 card connected to the drive if i hot swap the sata cable after the flash with out powering it down it will recogninse in the 360 eject and close even attempt to read discs unsuccessfully i might add.

now i have tried to give you guys as much info as i can because i could use somehelp in trying to this figure out is all lost on this drive or is there some way back?

#2 angry_rabbit

angry_rabbit

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts

Posted 29 September 2006 - 09:36 AM

U could do mtkflash w /sata orig.bin for restore. I used the 3.0 legal patch ie copied origin.bin to xtreme30.bin. Then ran the patcher over xtreme30.bin and then flashed the sammy. Worked like a charm on a NF3 mobo. Your problem could be caused by your sata setup. Seen a post describing a similar condition was solved by using a mobo with different sata bridge apparently some units read ok but make errors on write flash.

#3 bmf293

bmf293

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 29 September 2006 - 06:08 PM

Had the same prob b4 flashed 30-40 times but always get err 65, i guess my TS ms25 died in the process, had to return my 360 to wallmart and get a new one, no probs on the new one, got it working on the first try, good luck man...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users