Jump to content


Photo

Ive Broken My Xbox :(


  • Please log in to reply
20 replies to this topic

#1 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 11:42 AM

Hi yall

Well, after a good 2 months I decided to update XBMC up to 2.0.0
So, I FTP into the box, delete the XBMC fodler in APPS...as per usual.
I go to transfer over the new folder..and connection fails...hmmm
Turns out my house mate decided to unplug the xbox !!

Anyway, long story short, I cant boot into anything anymore.

The way my xbox is setup is when you press eject, it goes into MS Dash
When you press power, it boots the shortcut xbmc.xbe in C:
I also have a folder in C: that is the EvoX dash.


When powering up, the screen just hangs on the Xbox logo, and you hear the HDDD having a spaz..
Ive tried making an evox boot disc but to no avail...
.
I just need to be able to access Xbox to PC FTP

Any help would be hot. muhaha.gif

Edited by FoxMcCloud, 03 October 2006 - 11:56 AM.


#2 bluegamble

bluegamble

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 03 October 2006 - 11:58 AM

Hi,

the same happened to me long time ago, and i think there is no way to get the system running without an EvoX Boot disk. Than you can start DVD2XBOX or something to get an FTP Connection and transfer the Files again.

The Boot disk is available in different Places, or maybe i can send you one via EMail....

Good Luck



#3 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 12:08 PM

Yeh please, send me one via email.
Id need instructions on wtf to do with it like heh, havnt touch the xbox since it was modded 3 years ago, except to just update it every now and then...

#4 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 01:42 PM

Hmm still no joy.
Ive created an evox boot disk using craxtion.
Have placed the xbe files and the ini files etc on disc.
Does not recognise disc (now i know its taken this cdrw before, and my other cdr)
Ive tried naming the xbe as xboxdash.xbe

No joy sad.gif

#5 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 02:49 PM

Righto
Ive got Evox 3935
Stuck it onto many different types of media
The Xbox just doesnt like any of em. Gives the disc read error.

Ive tried the evox named as default.xbe, xboxdash.xbe and xbmc.xbe

Im so gonna cry

#6 the0ry

the0ry

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 02:51 PM

Not sure what you're using as a boot disk or how large the files are but you might need to put a spacer on the dsik. Whenever I've had problems arise like that I've used Slayers as a boot disk then you can ftp from there. I would use a CD-RW for sure and if the kind you have doesn't work then search around to see what the recommended brands are for booting the xbox. I've had luck with TDK CD-RW's.

Best of luck to you.

#7 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 02:57 PM

Hi all.
I posted here http://forums.xbox-s...p;#entry3683599 but I need some more covereage and fast.

Basically, I have an Xbox..cant remember what version mind.
Ive had it modded around 3 years now, I bleieve with an AppleXX or something chip.

The Bios has been flashed to tell the xbox when it is powered on via the Eject button, it boots "xboxdash.xbe"
When the Xbox is powered on via the Power button, it boots "xbmc.xbe"
And Evox is located under C:\Evox\evoxdash.xbe

Ok...?
Right so up until recently all the XBMC files were located under C: until the new shortcut aility came out. All I had to do is have shortcut (xbmc.xbe) under C: and just replace files under E:\APPS\XBMC when I needed to update.

So.
I tried doing an update to 2.0.0 XBMC this morning.
Ideleted the E:\APPS\XBMC folder
Went to go and replace it when my FTP connection was lost. The power to the Xbox had been stopped.
So upon turning back on, I just get the Boot screen for my XBMC (An orange xbox Logo) and it just hangs.

Ive tried making an Evox boot cd but normal msdash wont accept it and it sitll hangs under modded mode.

Any...........advice?
Thanks

#8 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 03 October 2006 - 03:46 PM

not that it helps you now but when i update i always rename the new folder to XBMCnew and than upload it .. once its done i rename the old one to XBMCold and rename the new one to XBMC ..

you could hotswap your harddrive to fix it .. i had to fix one the other day and followed this guide

http://forums.afterd...view.cfm/332766

and it worked first time ..

#9 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 03:50 PM

QUOTE(the0ry @ Oct 3 2006, 02:58 PM) View Post

Not sure what you're using as a boot disk or how large the files are but you might need to put a spacer on the dsik. Whenever I've had problems arise like that I've used Slayers as a boot disk then you can ftp from there. I would use a CD-RW for sure and if the kind you have doesn't work then search around to see what the recommended brands are for booting the xbox. I've had luck with TDK CD-RW's.

Best of luck to you.



Hey
Could you elaborate further on this "Slayers" disc ?
And what im doing is putting Evox on disc (around 10mb) then putting (lol) XBMC zip (80MB) into a subfolder.

#10 jiggygent

jiggygent

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 03 October 2006 - 06:10 PM

try taking up more room on the disc. couple hundred MB or so.. I just zipped up a couple avi files and put it in my boot disc so that way it would take up some space. Also, sometimes (at least for me) my xbox is flakey on reading my boot disc. so i would just try a couple times and it would eventually boot.

#11 the0ry

the0ry

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 06:23 PM

QUOTE(FoxMcCloud @ Oct 3 2006, 03:57 PM) View Post

Hey
Could you elaborate further on this "Slayers" disc ?
And what im doing is putting Evox on disc (around 10mb) then putting (lol) XBMC zip (80MB) into a subfolder.


Try searching this forum or google...you will be inundated with information.


#12 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 06:45 PM

QUOTE(the0ry @ Oct 3 2006, 06:30 PM) View Post

Try searching this forum or google...you will be inundated with information.


Indeed.
AID 3.10 was released today, but only on torrent so far. Hopefulyl within the next few days it will appear on usenet.
So will just have to make do with Slayer v2.6b7

Thanks for the input guys.
I hope this does the trick biggrin.gif

#13 the0ry

the0ry

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 06:49 PM

Good luck...let us know what happens.

#14 FoxMcCloud

FoxMcCloud

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 03 October 2006 - 07:25 PM

Well I managed to boot into Salyer.
Filezilla managed to connect !
But would not bring up a directory listing sad.gif
So I tried to reset Evox and XBMC
But no Joy.
Oh well. I jsut hope there is some sort of file browser in the new AID.
If not atleast it can rebuild the HDD with latest XBMC.
*sniff*

#15 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 03 October 2006 - 08:06 PM

try flashfxp instead of filezilla and turn off pasv ..

www.flashfxp.com






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users