Jump to content


Photo

1.6 + Duox2 Gs - Off=work, On=no Video


  • Please log in to reply
5 replies to this topic

#1 ydgmms

ydgmms

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,023 posts

Posted 07 October 2006 - 04:09 AM

I just put a new DuoX2 GS (white) on a 1.6 board, my first 1.6.
I used the crappy board and it was fragging and what not. I removed the board, in the process did damage a trace but repaired it.

When the chip is off (Using eject button to power console) the xbox works fine, and I get to the ms dash.

When I use the power button to turn on the chip, the power LED goes Green->yellow->red->solid green. And the LED on the chip flashes red. However, I do not get any video output, just a black screen.

As far as I can tell I did the LPC rebuild correctly. Any one have any ideas?

Thanks

#2 MasterMike125

MasterMike125

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 08 October 2006 - 02:08 AM

what bank doesnt work??? bank 0 doesnt work on version 1.6 xbox adn bank 1 is flash

#3 ydgmms

ydgmms

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,023 posts

Posted 08 October 2006 - 05:43 AM

got it... someone else posted a similar problem, and someone answered that it was the HDTV cable, that you have to use a standard AV cable.... so once i tried that..it worked.

#4 gbugler

gbugler

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 October 2006 - 07:12 PM

QUOTE(ydgmms @ Oct 7 2006, 11:50 PM) View Post

got it... someone else posted a similar problem, and someone answered that it was the HDTV cable, that you have to use a standard AV cable.... so once i tried that..it worked.


What did you do to get it to work with the HDTV cable?

Thanks

Edited by gbugler, 17 October 2006 - 07:19 PM.


#5 FallsInc

FallsInc

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:none
  • 360 version:none

Posted 18 October 2006 - 01:06 PM

QUOTE(ydgmms @ Oct 8 2006, 12:50 AM) View Post
you have to use a standard AV cable. that worked.



#6 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 18 October 2006 - 03:07 PM

QUOTE(MasterMike125 @ Oct 8 2006, 02:15 AM) View Post

what bank doesnt work??? bank 0 doesnt work on version 1.6 xbox adn bank 1 is flash

Incorrect information.
Bank 0 works on all 1.6 boxes. bank 1 can give blank screen on 1.6b consoles.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users