Jump to content


Photo

Frags With Modchip, Lifted Trace


  • Please log in to reply
5 replies to this topic

#1 compnut21

compnut21

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:none

Posted 07 October 2006 - 05:20 AM

boots fine without modchip, frags with it. its a 1.1 motherboard. i believe its pin 7. i already repaired pin 5 and now it will boot the original. the modchip is fine and was tested with my 1.0 xbox. i was wondering if anyone knew an alternate point for pin 7, the one on the tutorial donesnt work for me.


oh btw, pin 7 tested at 0v, the rest tested fine.

#2 compnut21

compnut21

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:none

Posted 07 October 2006 - 11:09 PM

i fixed pin 7, but it still frags with a modchip. also yout lpc guide in the tutorials is wrong. it shows pin 7's trace ending one spot over from where it really does end. other than that, all pins test ok and i have no clue on what to do now.

#3 XOR

XOR

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 09 October 2006 - 02:33 PM

Which tutorials are you specifically referring to...

The only official docs for this are found on the SmartXX website itself.
http://www.smartxx.c.../manuals_00.php

But with your probematic XBOX, does this boot fine without the modchip attached or not?

Edited by XOR, 09 October 2006 - 02:34 PM.


#4 compnut21

compnut21

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:none

Posted 09 October 2006 - 05:21 PM

my bad, i was refering to the one on this site.
http://www.xbox-scen...es/lpc-diag.php
pin #7 trace is not pointing to the right spot.

but yeah, it will boot without the modchip.
and the modchip will boot on my other xbox.


so modchip is good, xbox will boot without modchip. wont boot with it.

#5 FallsInc

FallsInc

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:none
  • 360 version:none

Posted 10 October 2006 - 12:16 PM

its the lpc then (or most likely, the install...)

#6 compnut21

compnut21

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:none

Posted 10 October 2006 - 07:34 PM

well what should i check?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users