Jump to content


Photo

Help Please


  • Please log in to reply
6 replies to this topic

#1 1InuYasha

1InuYasha

    X-S Member

  • Members
  • Pip
  • 137 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 07 October 2006 - 05:42 PM

1.Xbmc as dash--my xbmc light was set to orange and then i loaded unleashx with it's light settings on--flash orange & red but after a few back an forth to each app my light only shows green,tried 2 reinstall both apps even deleting its profile settings but nothing.i thought about opening my xbox to remove an replace the the chip back on 2 start fresh but i said its best 2 check here first...any help

2.Could someone please teach me the streaming method for XBMC..I'VE tried the Auto.Installer.Deluxe.v3.10.** Links to Xbox Warez and Torrents ** method wich is in adobe format but nothing, i even went to google an read others forum post but i thought it was best asked here,because it might get sized down smaller on my stage.i have Auto.Installer.Deluxe.v3.10.** Links to Xbox Warez and Torrents **-(latest XBMC INSTALLed as a app but i use the shortcut tool to load XBMC as my dashboard...please help me this question is the biggest priority i need..but any help even if its for a other question.....

3.I have xecuter 2.6ce solderless modchip installed on my xbox (1.6 or cool.gif with Evox M8+ 16 but i was thinking it might be best 2 switch it,,so i was wondering what bios would be best to use for this version xbox and could i use those bios created disc that came with Auto.Installer.Deluxe.v3.10.** Links to Xbox Warez and Torrents ** by just running it and is it safe...thank u

i will be monitering this post just in case any1 needs 2 ask something

#2 boob1966

boob1966

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,537 posts

Posted 07 October 2006 - 11:55 PM

use x2 5035 bios
x2 5035 for v1.0 to v1.5 xboxs
x2 5035 v16 plus for v1.6 v1.6b xboxs

if your goning to use xbmc as the main dash do so install as a dash and not a app

#3 1InuYasha

1InuYasha

    X-S Member

  • Members
  • Pip
  • 137 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 08 October 2006 - 08:22 AM

thanks--i want to hear what the forum members have 2 say,so i will follow u boob1966

#4 1InuYasha

1InuYasha

    X-S Member

  • Members
  • Pip
  • 137 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 08 October 2006 - 04:09 PM

Nevermind with Q's 2 every1...its working,i followed {http://www.xboxmedia...ng_(samba/smb)}
an i also notice that my internet settings were unchecked because i had no intention of it being used even though i didnt know much about it,but i say maybe these file an printer share should be checked also because it sounded well suited to be in connections with all this an so i checked it,,loaded smb an BING BANG BOOBOP.

#5 1InuYasha

1InuYasha

    X-S Member

  • Members
  • Pip
  • 137 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 10 October 2006 - 03:43 AM

is any1 going 2 help me out on q's 1.My color error..

how does 1 flash bios with evox--i googled around with some reading but still thought it would be best asked here..even a pin-point would be good.thanks

note..both banks of my xecuter 2.6ce solderless banks are in use...i tried with 1 bank but did not worked then i flashed it with a 1mb size an it worked..so both banks r taken up,,on let know basics.

Edited by 1InuYasha, 10 October 2006 - 03:51 AM.


#6 boob1966

boob1966

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,537 posts

Posted 10 October 2006 - 06:59 AM

if your useing the x2 5035 bios you just change the setting in the x2config file
use x2config maker to change the colour
http://www.x-scene.com/tools/tools.php
then put x2config you made into e:/ folder of your xbox
you dont need to flash your chip with a bios

Edited by boob1966, 10 October 2006 - 07:05 AM.


#7 1InuYasha

1InuYasha

    X-S Member

  • Members
  • Pip
  • 137 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 11 October 2006 - 09:11 AM

i wasn't saying that i need to flash bios in order 2 ajust my colors,i have m8 plus flashed on my chip an at first i could select what color i want but at some point something went wrong now my red light doesn't show,my orange shows green,my green shows green an if i select flash lights it always show green...i have xbmc as dash an i had
unleashx as a dashboard app but i use unleashx light settings as flash-orange an red..and for xbmc its setting was orange but i think by xbmc being my dashboard an loading unleashx up along with different light settings destroy it..i don't know....u understand what i'am getting at ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users