Jump to content


Photo

Openxbox Disable Question


  • Please log in to reply
8 replies to this topic

#1 glock115

glock115

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 15 September 2002 - 04:21 AM

I have my OpenXbox installed with pins 9 and 10 soldered so i can disable the chip if I wish. Can someone please explain the procedure to do so. I am not sure if I am supposed to hold the power button, eject button or a combo. of both. TIA

#2 rAph

rAph

    X-S X-perience

  • Members
  • PipPip
  • 410 posts

Posted 15 September 2002 - 04:27 AM

To disable the modchip, hold down the eject button. To turn console on w/ modchip, press power button.

#3 glock115

glock115

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 15 September 2002 - 04:29 AM

I read the manual and I see that it states to disable the mod hold the eject button until a picture pops up. However, when I follow those instructions my backups still boot. Any ideas?

#4 glock115

glock115

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 15 September 2002 - 05:29 AM

OK, after doing a little more research I found out that in order to disable the mod (this worked for me) you have to power up while holding the eject button.

#5 Bitgod

Bitgod

    X-S Senior Member

  • Members
  • PipPip
  • 153 posts

Posted 17 September 2002 - 08:47 PM

Are you actually having to hold it down, or will it work if you just hit the eject button once? I know mine works just hitting it once.

#6 glock115

glock115

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 18 September 2002 - 02:16 AM

Raph,
Once I read your post I tested it out and yes it works the same way for me, power up by hitting eject and its disabled. Thx

#7 x-tech

x-tech

    X-S Enthusiast

  • Members
  • 23 posts

Posted 18 September 2002 - 08:45 AM

From my understanding this is whats meant to happen.

OpenXbox
Press Power Button = External Bios Loads.
Press Eject Button = DVD Tray Ejects and External Bios Loads.
Hold Eject Button = DVD Tray Ejects and Original Bios Loads.

My OpenXbox
Press Power Button = External Bios Loads. (Good)
Press Eject Button = DVD Tray Ejects, but it boots the Original Bios (wtf?)
Hold Eject Button = well it just make a diff, i dont see any pix or anything and it boots the original bios.


Soldered pins #9 and #10, but the disable doesnt work? wtf?

was speaking to someone else and he has installed 2 OpenXbox and he gets the same results as me, weird.


UPDATE: it worx now, smile.gif



#8 LoserXobx

LoserXobx

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 September 2002 - 09:13 PM

Same...here I soldered the 2 xtra as well..but the disable is not working...
I flashed with the color mod bios..as to be able to tell..but no dice...

any one get this part to work yes...if so which point did you pick to solder to for the 10 wire..


Thanks...

Later..

#9 mod7

mod7

    X-S Member

  • Members
  • Pip
  • 127 posts

Posted 21 September 2002 - 10:20 PM

How did you get it to work? Mine is doing the same thing.

Mod7




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users