Jump to content


Photo

Not Sure Where To Put This.....


  • Please log in to reply
6 replies to this topic

#1 XeCuTer V2.6

XeCuTer V2.6

    X-S Enthusiast

  • Members
  • 7 posts

Posted 09 October 2006 - 08:46 AM

I just installed my xecuter v2.6 CE in my box and flashed it....everything seemed to be going fine until i put in Slayers Evox Auto Installer v2.6.

It loads horribly! like it lags to the point where i have to keep tapping down for 15 minutes trying to scroll down 1 line!!!!

I had to put in Slayers because i fried my box with a softmod and got error 16 then switched to a modchip to fix it and got this....

Can someone please help me?

#2 boob1966

boob1966

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,537 posts

Posted 09 October 2006 - 11:18 AM

clean out your game saves your xbox will run slow if you have too many game saves

#3 r_one_oh_seven

r_one_oh_seven

    X-S X-perience

  • Members
  • PipPip
  • 388 posts
  • Location:United States, IA
  • Xbox Version:v1.0
  • 360 version:none

Posted 09 October 2006 - 11:46 AM

If you've upgraded the hd, install everything to F or G. Your C and E are too full.

#4 XeCuTer V2.6

XeCuTer V2.6

    X-S Enthusiast

  • Members
  • 7 posts

Posted 09 October 2006 - 06:44 PM

I have slayers evox as my dashboard which i got from slayers evox autoinstaller v2.6.... but when it boots up i can scroll through everything just fine...but it wont launch games, or prgrams!!! can someone please help me.

Ive been on the loading screen for like 15 minutes trying to boot up avalaunch dashboard!

#5 XeCuTer V2.6

XeCuTer V2.6

    X-S Enthusiast

  • Members
  • 7 posts

Posted 09 October 2006 - 06:55 PM

it wont even boot an evox cd

#6 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 09 October 2006 - 10:54 PM

Please do not make multiple topics about the same issue.
Merging...

#7 boob1966

boob1966

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,537 posts

Posted 10 October 2006 - 07:16 AM

have you clean out your game saves your xbox will run slow if you have too many game saves




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users