Jump to content


Photo

Messed Up Xbox


  • Please log in to reply
5 replies to this topic

#1 dveeder

dveeder

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 October 2006 - 04:36 AM

OK guys, I had my Xbox modded by a buddy of mine. Keep in mind that I am very good with computers but very poor at modding and/or XML. I have had the beast (xbox) since launch, obviously a v1.0. I had him put a X3 chip in it with a 250 gig HDD. It worked flawlessly for a while, if you don't count the overheating issue (I didn't find the manual fan speed override in the BIOS until recently). It all started when I set the XBMC skin to a skin that bugged out the program. So every time I loaded XBMC, It was a black screen but I could hear the menu clicks when I changed menus. But all the other apps would work fine. Not knowing XML, I didnt try to manually reset the skin. So my plan was to reinstall XBMC. I downloaded the newest version, deleted the old version via FTP, and it worked fine. As I was looking around the XBMC site, i found out that I could rename an XBE file, create a cfg file, yadda yadda, and make XBMC my dashboard (not knowing you could change the default xbe in the X3 bios, again I found out a week too late). So I tried this and totally FUBARed the xbox. The only thing that would load was the X3 BIOS, none of the dashboards. So I started messing with the BIOS options. I reset the options to default, an restarted. It came back up but still I was having the same issues, so I started digging around here. I found the name of a couple DVD based installers (savage and auto installer deluxe) and downloaded them. I backed up the HD (X3 ftp) and formatted the drive using the DVD. I then reinstalled all of the software, after doing so the xbox still went to the BIOS screen, and after all the drive information and IP load (takes a few minutes) I can load the dashboard. Every few times it booted up after I did that it would randomly load either XBMC or get error 6. So I kept rebooting it until I got XBMC and started FTPing the movies back to it. Since I have over 125 gigs, i left it going overnight. When I woke up, the xbox was frozen and I rebooted it and now every time I boot I get error 6. I can hold the white button and never get the BIOS. When I hold the power button for a second i never get the MSdash, even though I installed it.

Beyond the obvious question of wtf I did...

Is it even worth it to fix (or try to) to repair a v1.0 box? Should I just save for a new xbox or a 360?

AIM: Divid3byZer0
MSN and Yahoo: dveeder

reply if you need anymore info (I tried to include it all because I do internet tech support and know you cannot fix a problem without enough info) reply or IM me

Edited by dveeder, 13 October 2006 - 04:37 AM.


#2 dveeder

dveeder

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 October 2006 - 08:06 AM

*UPDATE*

Now the box wont boot at all. 9/10 times I get error 6, the other time I get error 8. It will neither boot to evox, nor will it boot to X3 BIOS.

*UPDATE 2*

I tried changing some jumpers in the front of the XBOX, seeing if i could at least get the bios flash thing to work. It loaded so I changed them back, rebooted and it seemed to hang at the xbox logo. I was about to reset it and I heard the HDD spin up, so I waited. To my suprise the "Xecuter rox my box" logo showed up. I waited for about 2 minutes and the screen went black. I thought it was rebooting on its own. Little did I know it was trying to load XBMC. After a few minutes it says"

XBMC Fatal Error
Q:\language\english\strings.xml, Line 0
Failed to open file

Init network using dash settings...
IP Address: 192.168.1.104

Starting FTP server...
FTP server runing in port 21, login blah/blah

Press any key to reboot

Now the box seems to boot somewhat, but is very slow to respond to anything

Edited by dveeder, 13 October 2006 - 08:24 AM.


#3 mtsaint

mtsaint

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 13 October 2006 - 08:20 AM

some chips require you to hold down the power and eject button to get back the the flash menu. if that doesnt work recheck your solder joints saometimes they become unnattached. it sounds like you where using a faulty bios you should never use a bios ending in 16 on a 1.0 box as they are intended for 1.6 boxes.umm other than that if you want to write your own bios
http://home.alltel.n...shd/evtool.html or use http://www.xbox-scen...cles/xbtool.php which can rewrite the bios to match your needs. good luck oh and one more thing if you get it working leave the drive unlocked until you are sure its not going fubar again! this way the data is salvagable

#4 kirky1991

kirky1991

    X-S Expert

  • Members
  • PipPipPip
  • 713 posts
  • Location:Crawley,Uk
  • Xbox Version:v1.5
  • 360 version:v2 (zephyr)

Posted 13 October 2006 - 02:41 PM

Hiya

If you jold the on and eject button you get to the 256k backup bios on thr xecuter and so from there you can reinstall x3 bios hope this helped

and from there you cant hen ftp all your backed up movies to your Pc and also reinstall whatever dash you had

Hope this helped

Regards

Dan

#5 BCfosheezy

BCfosheezy

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,668 posts
  • Location:Southern Illinois
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 October 2006 - 04:33 PM

If you get error 6 and error 8, stop worrying about your modchip and bios. You have bigger problems on your hands. Just so you guys know, the error codes are explained in the tutorials section smile.gif

http://xbox-scene.co.../errorcodes.php



"6 - kernel - Cannot unlock HDD"

"8 - kernel - No HDD found"



So in short, try replacing your hdd with a different one and see if your problems go away.



#6 dveeder

dveeder

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 February 2007 - 09:46 AM

UPDATE

I figured out the problem was a bad DVD rom, which was causing the proc to overheat and cause the other errors. I unplugged the dvd and all is well




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users