Jump to content


Photo

Help Ive Serached........


  • Please log in to reply
2 replies to this topic

#1 archnemesis2099

archnemesis2099

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:v1.2
  • 360 version:unknown

Posted 14 October 2006 - 08:30 PM

ok heres the deal i have about 5 mods installed, for morrowind and was trying to add another when i ran into this little problem. i have 21gb left on my g drive and 91gb on f. my data files\textures folder is about 740mb right now, the files i want to add equal about 140mb, now when i try to add them it tells me im out of space even though my drive still has a total of 112gb left on free space. if i delete files from textures it will let med add new, so is there a cap on morrowind folder sizes at about 740-750mb? plz help me i have been rearranging the contents of my hd for 3 hours, scanning .ini's, now with no luck. any help would be greatly appreciated.

Edited by archnemesis2099, 14 October 2006 - 08:32 PM.


#2 Evi1d33d

Evi1d33d

    X-S Member

  • Members
  • Pip
  • 138 posts

Posted 18 October 2006 - 09:10 PM

QUOTE(XBMC FAQ @ Oct 18 2006, 05:00 PM) View Post

The Xbox built-in harddrive is formated in FATX which has a 4GB file-size limitation, and only supports file/folder-names up to 42 characters, a maximum of 255 in total file-structure character-deept and a maximum number of 4096 files/folders in a single subfolder, plus in the root of each partition the maximum number of files/folders is 256. FATX does not either support all ACSII characters in file/folder names (like for example < > = ? : ; " * + , / \ | &).


See if your files violates one or more of these FATX limitations, 740MB of mod is a lot of stuff.

#3 darth_turtur

darth_turtur

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 631 posts
  • Location:Northern Cali
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 October 2006 - 12:08 AM

QUOTE(Evi1d33d @ Oct 18 2006, 01:17 PM) View Post

See if your files violates one or more of these FATX limitations, 740MB of mod is a lot of stuff.


I agree.

It could also be an issue with how your hard drive is formatted. I ran into that problem when i tried to transfer misc files for another game. The total size of the unzipped folder was close to 1 GB and it wouldn't let me do it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users