Jump to content


Photo

To Play This Disc, Put It In An Xbox 360 Console


  • Please log in to reply
13 replies to this topic

#1 zendez33

zendez33

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 19 October 2006 - 01:09 AM

Anyone else get this error with Tiger Woods 2007 ... "To play this disc, put it in an xbox 360 console" .... All my other games play fine. I exchanged the first copy of woods 07 hoping it was just the disc, but had the same result with the second copy. Any help would be great!!

#2 Spanisharem

Spanisharem

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 October 2006 - 04:33 AM

QUOTE(zendez33 @ Oct 18 2006, 08:16 PM) View Post

Anyone else get this error with Tiger Woods 2007 ... "To play this disc, put it in an xbox 360 console" .... All my other games play fine. I exchanged the first copy of woods 07 hoping it was just the disc, but had the same result with the second copy. Any help would be great!!



The EXACT same thing happened to me. Purchased mine from EB games.....and you?
by the way i have a flashed Hitachi drive.

Edited by Spanisharem, 19 October 2006 - 04:35 AM.


#3 Corrupted

Corrupted

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Location:N.S.W, Australia
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 19 October 2006 - 04:40 AM

I've had the same problem with PDZ and oblivion, its only happened to me when i have had to take the disc out cos of read problems and when i go to load the disc again.

Edited by Corrupted, 19 October 2006 - 04:41 AM.


#4 zendez33

zendez33

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 19 October 2006 - 01:01 PM

QUOTE(Spanisharem @ Oct 19 2006, 04:40 AM) View Post

The EXACT same thing happened to me. Purchased mine from EB games.....and you?
by the way i have a flashed Hitachi drive.

Wow ... yes i do have a flashed hitachi drive and I bought it at Walmart...this suks I was really looking forward to this game too

Edited by zendez33, 19 October 2006 - 01:01 PM.


#5 powerhousekilla

powerhousekilla

    X-S Enthusiast

  • Members
  • 27 posts

Posted 20 October 2006 - 02:17 AM

Same problem sad.gif i have also have flashed Hitachi drive.

#6 VinnySem

VinnySem

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Location:Northeast US
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 20 October 2006 - 01:27 PM

Looks like they're onto the hacked drives. I have a launch day unmodified 360 and TW'07 plays fine for me.

#7 dirtmobile

dirtmobile

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 October 2006 - 02:01 PM

QUOTE(powerhousekilla @ Oct 20 2006, 01:24 AM) View Post

Same problem sad.gif i have also have flashed Hitachi drive.


So do I, just bought the game yesterday and got the same damn error. But I reflashed my drive to the original firmware and voila it worked. The question is what firmware are you guys using?

I had an older hacked firmware version running and was hoping that an upgrade to GaryOPA / Maximus' v2.2 firmware will alleviate all our problems.


#8 dalton4life

dalton4life

    X-S Member

  • Members
  • Pip
  • 110 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 October 2006 - 07:46 PM

I'm playing a back up copy ripped with a Samsung on my Samsung right now. Obviously my drive is flashed.

Edited by dalton4life, 20 October 2006 - 07:47 PM.


#9 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 20 October 2006 - 08:04 PM

QUOTE

(00:20:58) c4eva: also i heard that pga 07 original will not boot on hitachi, i know why that is


followed by:

QUOTE

(00:23:02) c4eva: original will not have fd021e security sector or a dummy ss at 4fb1f/605ff, this can be an easy update/fix to hitachi firmware!
(00:23:12) c4eva: backup will work though


seems it's the hitachi drive as the problem...these quotes were posted by Textbook in the post located at:

http://forums.xbox-s...howtopic=556272

Check out the other threads on this.
You need a firmware update. See Here
Irony is , if you back it up it will work from the back up.

#10 dalton4life

dalton4life

    X-S Member

  • Members
  • Pip
  • 110 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 October 2006 - 08:39 PM

thanks, that link answers a lot of questions I had.

#11 g2axiom

g2axiom

    X-S Enthusiast

  • Members
  • 8 posts

Posted 25 October 2006 - 12:23 AM

QUOTE(zendez33 @ Oct 19 2006, 01:16 AM) View Post

Anyone else get this error with Tiger Woods 2007 ... "To play this disc, put it in an xbox 360 console" .... All my other games play fine. I exchanged the first copy of woods 07 hoping it was just the disc, but had the same result with the second copy. Any help would be great!!


I too am having this exact same problem, I have a flashed Sammy with 4.1a extreme. The original game works fine for me. I made my backup with XBC, injected SS, PMI, and DMI. Did a stealth check on it, came back good. Disk size when patched is the standard 7,525,056kb (same as 99% of the games that I have backedup). So no errors when making the backup and now errors when injecting and no errors when burning with Clone cd???
But sure enough when loaded I get the "To play this disk, put it in an xbox 360 console..."
This is the only game that has presented me with this problem, so I havent tried anyother firmware.
Can anyone else add any more input into the reason for this problem?
Does using XBC compared to Schtrom360Xtracter v3.0 make any difference?
I am going to try again with Schtrom to see if it works that way.
I guess if dont here from anyone in that time frame I will post my results regaurdless!

Thanks for any info that can be shared.



#12 PeterOS

PeterOS

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 November 2006 - 03:12 PM

Any fix for this problem?

Thanks.

#13 Havok

Havok

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,745 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 November 2006 - 05:41 AM

QUOTE(PeterOS @ Nov 13 2006, 02:19 PM) View Post

Any fix for this problem?

Thanks.


Yes update to the latest firmware releases.. or just backup your copy as the backup will play fine.

#14 SmartPatrol

SmartPatrol

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 January 2007 - 11:43 PM

Hello there, I am very sorry to be bumping this ancient thread, but I found it whilst surfing the web, and it deals directly with a problem that I have been having with my Xbox 360. I had been enjoying Tiger Woods '07 for a few weeks, when all of a sudden it started refusing to work. I am getting the "To Play This Disk, Put It In An Xbox 360 Console" message, whenever I try to play the game. All of my other games work just fine.

I understand that in order to fix the problem, I need to "update to the latest firmware releases", but I have no idea what this means, or how I am to achieve this. If anyone could clarify this for me, I would be most appreciative. I was really enjoying Tiger, and I'm pretty upset that it's not working! Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users