Jump to content


Photo

Very Weird Xbox Problem


  • Please log in to reply
3 replies to this topic

#1 Omnix1299

Omnix1299

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts

Posted 22 October 2006 - 03:53 AM

I dont know quite whats happening.. i tried removing Mods that would suck up Power... but to no Avail.
Heres whats going on.
Im trying to play Halo 2 over Xbox live. and i have a dual boot environment so im able too. now when i laod the game up.. bout 5-10 mins into the game. even less sometimes the Light around the Eject button seems to Dim out. it flickers while loggin into Xbox live. when it does go extremely dim, The xobx either Freezes. OR. just shuts off entirely. any clues on what the hell is going on? im not really a newb i know what im doing. but this is just stumping the hell out of me.

#2 mikelspencr

mikelspencr

    X-S Expert

  • Members
  • PipPipPip
  • 522 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 October 2006 - 04:36 AM

well, maybe the psu is goin out. try a new psu and see if that fixes the problem...if the front leds are dimming, the psu may be failing...thats my only idea...hope that helps


#3 Omnix1299

Omnix1299

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts

Posted 22 October 2006 - 05:00 AM

boy i sure hope not. if it helps ANY at all. it seems to run fine in Modded mode. though i havent done anything for an extended amount of time on it, not in a long while. mayb ill do some Trial and error tests

#4 Omnix1299

Omnix1299

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts

Posted 22 October 2006 - 10:05 PM

i have recently Discovered this problem one occurs when i do something related to Xboxlive... so anyone have any THoughts? mayb the Bios?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users