Jump to content


Photo

Im Missing Something


  • Please log in to reply
3 replies to this topic

#1 oohem

oohem

    X-S Enthusiast

  • Members
  • 20 posts

Posted 23 October 2006 - 01:58 AM

using 4.1 xtreme and x360sam [latest] and trying to flash my ms25 samsung

im using ntfsdos because i have no floppies and my comp doesnt allow booting from usb.

i get it all booted, wait for the flashing a: then turn the xbox on, go to c:, type samreada [serial] and it warns me about key not being 256k. what am i doing wrong?

my system is running dual raids on the onboard giga-byte nforce controler, two 36gig WD raptors in raid 0 for my c: drive, and two 300 gig maxtors in raid 0 for my storage [d drive]

i am running this xbox drive off of a via 6421 plug in card. it all recognizes fine in ntfsdos..

what might be wrong? im scouring all the documents i can find but im not seeing anything,.

edit: oh i have also read on here that if you have drives hooked up to the computer it will do this, but how do i run the programs with ntfsdos without allowing those drives to be plugged in? and i cant disable my raid and unplug all of that.

Edited by oohem, 23 October 2006 - 02:00 AM.


#2 oohem

oohem

    X-S Enthusiast

  • Members
  • 20 posts

Posted 23 October 2006 - 02:46 AM

ok so i ran to the store and bought a floppy.

made it a startup disc, put all the files on there. ran the stuff through dos, at first i got floppy read errors, then when i used all caps [not sure if that was it] it worked.

the problem is i ran out of space on the floppy. im sure my problem was the IDE drives being plugged in. it says sst now, etc.

what files exactly do you need on the disc? im using 4.1a should i not include 4.1b on the disc as well? i wasnt sure if it needed both somehow.

#3 oohem

oohem

    X-S Enthusiast

  • Members
  • 20 posts

Posted 23 October 2006 - 03:41 AM

just figured i would let you guys know [are you guys out there?]

got the flash working fine, only including one version of the xtreme driver left enough space

no errors worked fine

put it back together, tried a "backup" of dead rising and says the disc is dirty... but it plays my purchased original disc of splinter cell just fine.. so im assuming i burned the backup wrong or something. any help on that is appreciated.

oh i used xtreme 41b BTW in case that matters.

im wondering if my ridata discs are not compatible or something.

ah well hope this post helps someone else at least.

#4 Tommydukes

Tommydukes

    X-S Member

  • Members
  • Pip
  • 87 posts

Posted 23 October 2006 - 06:18 PM

you had a very nice conversation with yourself




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users