Jump to content


Photo

Strange Problem


  • Please log in to reply
No replies to this topic

#1 dscharlie

dscharlie

    X-S Enthusiast

  • Members
  • 17 posts

Posted 16 May 2003 - 10:07 PM

Hi,

I have however run into an trully bizare problem...any help would be greatly appreciated.

My box: V1.1, Matrix, 60 gb HDD

I used the slayers 2.0 when it came out and had no problems....filled the hd and no hitches with games.
I recently used the 2.1 to upgrade the media player,evox and apps.

Everything appeared to work fine. I ran several games without problems.
Now i have noticed something strange. I keep getting the "controller is disconnected, press start to continue" message.
The controller works fine in the evox menu etc. and even works fine in games until a specific time.

For example, in splinter cell everything is fine until I get shot, the moment I get shot I get that message.

I get the message in halo as well when i get shot, if i turn off vibration the error does not occur. The vibration does however work fine when I am shooting.

I have tried 4 different controller in all ports and get the exact same problem.

I am not entirely sure this problem is attributalble to slayers auto-installer as I had not been playing many games prior to the installation and this error might have been around before.

If anyone has any idea what could cause this....please help.

Thanks

Charles





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users