Jump to content


Photo

Ts-h943a Ms28 Major Problems, Any Ideas Please?


  • Please log in to reply
4 replies to this topic

#1 tgnix

tgnix

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 27 October 2006 - 12:50 AM

I have flashed an older samsung drive no problems, my mate brought his round so i decided to do the same since it was the same drive.

I noticed it was a MS28 drive so i dumped my firmware to floppy using SAM0.4 using the 4.1a firmware, i typed SAMREADA XXXXXX XXXXX it read the orig.bin, it also read the firmware which i put into the Samsung folder within SAM0.4 it copied the orig bin and done the 4 progress bars 100%.

The problem is when i tried to flash the drive it said flash 00% cant find input file.

Since this has happened i have used Xtreme boot maker 0.3.5 to make a back, now it worked when i flashed it through bootable floppy, put it all back together took it downstairs to test and it wont boot up any game, original says insert game into a 360, and backups just give a black screen?

i have tried to reflash Orig.bin back using the 10second trick but it doesnt seem to be working.

i have the VIA VT 8237 chipset which reconises the drive. when i go to reflash using the orig.bin it gives Port e000 ? (i think) and master / slave 0?

Can this still be saved?

Thanks in advance

#2 tgnix

tgnix

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 27 October 2006 - 01:28 AM

Sorry it is a port e800 Master / Slave 0 ?

I have even tried flashing it with MTKFLASH using the code 70 method and it still wont flash the drive.

Sorry if this problem has already been posted, i have looked but nothing which i have experienced.

#3 Textbook

Textbook

    X-S Hacker

  • Last Chance
  • PipPipPipPipPipPip
  • 2,552 posts
  • Location:Near Flint, Michigan
  • Interests:Xbox and Computers
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 October 2006 - 03:12 AM

Although the ten second trick should be working with that since you have a VIA chipset, you could also disable FirmGuard by burning the enable0800.iso to a DVD+R DL using CloneCD and inserting that into your 360 drive and let it read, then eject the disc. Do this at DOS. This will disable FirmGuard.

#4 tgnix

tgnix

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 27 October 2006 - 03:19 AM

QUOTE(Textbook @ Oct 27 2006, 03:19 AM) View Post

Although the ten second trick should be working with that since you have a VIA chipset, you could also disable FirmGuard by burning the enable0800.iso to a DVD+R DL using CloneCD and inserting that into your 360 drive and let it read, then eject the disc. Do this at DOS. This will disable FirmGuard.


Thank you, i have had enough for tonight (4am UK) but i will be up sharpish to try again, thank you for your advice i shall let you know how it worked.

#5 samsbak

samsbak

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts

Posted 27 October 2006 - 03:19 AM

JUST FINISHED MY 1st m28!!!!!

You have to get the Via PCI card...I did Hitachi's on this Shuttle SB61G2 pc and they went fine...then I got a m28...had to buy the newegg via SATA PCI card and then the 10 second trick worked!!!

SWEEEEEET! pop.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users