Jump to content


Photo

Tried To Upgrade From 4.1a To 4.2a


  • Please log in to reply
1 reply to this topic

#1 DaMyth

DaMyth

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 27 October 2006 - 01:52 AM

I've never had a problem with flashing until now. I tried to upgrade my firmware on a ms25 with a floppy using MTKflash. Everything was going normal until it got to the last bank, which stopped at %00. Now the drive will not eject. A friend suggested getting a pci sata card: via 6421. I know it has to have the enable 0800 disc for it to flash, but at this point it won't read. Any and all help is appreciated, and thanks in advance

#2 Yafeu

Yafeu

    X-S Enthusiast

  • Members
  • 15 posts

Posted 27 October 2006 - 03:13 AM

if you cant get the drive to read anything, let alone open.. then your friend is right
your gonna(most likely) need a via chipset so you can do the badflash recovery method for a ms28.
you dont need to use the 0800.iso in order for this to work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users