Jump to content


Photo

1st Successful Flash! Thank U All!


  • Please log in to reply
7 replies to this topic

#1 ipzfinest

ipzfinest

    X-S Young Member

  • XS-BANNED
  • Pip
  • 46 posts
  • Location:IPS - UK
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 27 October 2006 - 10:55 PM

One problem tho...

I cant figure how to boot my back-ups (Guess u'v heard this b4...).

- Flashed with Maximus-Garyopa_XTRM-HITACHI_v2_3_Stealth
- Burnt Pro Evo 6 on a Verbatim on my Pioneer 111D via Nero

It just reads for ages then says tray open.

I'm sure I read somethin about this problem but cant find it.

Please help as I'm itchin to try my new drive!

Thanx in advance & special thanx to those who have answered my other posts, forum of the gods...

#2 boofie75

boofie75

    X-S Member

  • Members
  • Pip
  • 99 posts

Posted 27 October 2006 - 11:13 PM

I'd like to thank everyone who helped me as well. You guys are awesome.

#3 pablizzo

pablizzo

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 27 October 2006 - 11:14 PM

All you would have to do is look again for where you "might" have read about such a problem. Or even just search for "open tray" and you could easily find the answer. But what u most likely need is the JayQues rubberband mod, search for it and you should be playin your backups in no time.

-Pablizzo

#4 ipzfinest

ipzfinest

    X-S Young Member

  • XS-BANNED
  • Pip
  • 46 posts
  • Location:IPS - UK
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 27 October 2006 - 11:24 PM

Should have read my own sig... wink.gif

Thanx Pabs

#5 ipzfinest

ipzfinest

    X-S Young Member

  • XS-BANNED
  • Pip
  • 46 posts
  • Location:IPS - UK
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 28 October 2006 - 12:20 AM

Scrath that, I'm still gettin the open tray error.

I did the "add a tiny piece of plastic in the drive so it hits the switch".
Apparently similar to JayQue's method.

Baffled... Could it be the fact that I burned with Nero?

Hmmm... huh.gif

#6 pablizzo

pablizzo

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 28 October 2006 - 01:52 AM

Hmmm, i havnt heard of that method. But you could try the actual rubberband mod and see if it makes a diffrence. If that still doesnt work then try a different app, i personally use XBC 2.3 for all my backups and ive yet to get a coaster. Try making and burning a backup with XBC, maybe it will help.

-Pablizzo

#7 bamma

bamma

    X-S Senior Member

  • Members
  • PipPip
  • 199 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 28 October 2006 - 02:05 AM

QUOTE(ipzfinest @ Oct 28 2006, 12:27 AM) View Post

Scrath that, I'm still gettin the open tray error.

I did the "add a tiny piece of plastic in the drive so it hits the switch".
Apparently similar to JayQue's method.

Baffled... Could it be the fact that I burned with Nero?

Hmmm... huh.gif


ive done 2 of thiese mods and now they both play 100%. howevey the second one i did i had to use 2 pieces of dvd giving me about 2mm.
i burn all my bakups using clone cd and pioneer 111

#8 tnbigdawg

tnbigdawg

    X-S X-perience

  • Members
  • PipPip
  • 387 posts

Posted 28 October 2006 - 02:20 AM

QUOTE(ipzfinest @ Oct 27 2006, 11:02 PM) View Post

One problem tho...

I cant figure how to boot my back-ups (Guess u'v heard this b4...).

- Flashed with Maximus-Garyopa_XTRM-HITACHI_v2_3_Stealth
- Burnt Pro Evo 6 on a Verbatim on my Pioneer 111D via Nero

It just reads for ages then says tray open.

I'm sure I read somethin about this problem but cant find it.

Please help as I'm itchin to try my new drive!

Thanx in advance & special thanx to those who have answered my other posts, forum of the gods...


Did you guys not catch that? I've never heard of making a Xbox 360 backup with Nero. Read some more on how to make a backup.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users