Jump to content


Photo

Samsung Ms28 W/ 4.2 Backup Booting Problems And Ms25 W/ 4.1


  • Please log in to reply
1 reply to this topic

#1 haroonie

haroonie

    X-S Enthusiast

  • Members
  • 23 posts
  • Location:Chicago, IL
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 31 October 2006 - 08:31 AM

Hello.

I have 2 360's, one with a ms25 and the other with an ms28. I've modded the ms25 one with the c4eva xtreme 4.1A and the other ms28 with 4.2A via 10 sec trick, (because i did that one later than the other that is why there are different versions).

I am using backups verbatim and memorex blanks burnt at 2x on both systems but seemingly the ms25 w/4.1A boots all these backups fine and plays them fine. But the ms28 w/4.2A sometimes takes a couple times for the xbox360 to boot the disc. i'd have to restart the box or hit the eject button twice for it to take it.

I was wondering if anyone else had this problem with the ms28 or with the 4.2 in general. I noticed the only difference in booting 4.1 and 4.2 are with SS and PFI's read in different order, could this explain it?

I'm thinking about just leaving the 4.2 as it is because the backups do work just take a couple times to boot (quite annoying). and wait for v5.0 (haha).

Great work c4eva.

Thanks all.

#2 DJ_L3ThAL

DJ_L3ThAL

    X-S Member

  • Members
  • Pip
  • 80 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 07 December 2006 - 04:24 AM

i have a friend with the same problem but with the added problem of games skipping/not loading through when you do get them to load, originals wont load either just like backups, its a MS28 with 4.2A, any suggestions peeps? i saw the "rubber band" fix for open tray errors, but this wont explain the skipping, he uses CHEAP media so perhaps in addition her has damaged his laser? the consoles only 3 weeks old though, surely it would take longer to wreck the lens that bad?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users