Jump to content


Photo

360 Dead Dvd Rom


  • Please log in to reply
3 replies to this topic

#1 dr acula

dr acula

    X-S Enthusiast

  • Members
  • 1 posts

Posted 01 November 2006 - 10:27 AM

Hi guys

i've done a search but haven't been able to find anything on the forums so hopefully someone can help me out.

Last weekend i was playing my 360 with no problems, i changed discs and it would no longer read. I have a hitachi drive which has been flashed and i was playing a back up game. i then switched to an original and it wouldn't read etiher. checked both discs in another 360 and they were fine.
With both discs i got the open tray message.

I have reverted to the original firmware and have the same problem.

I have tried the pot tweak and still same result.

It doesn't play dvd movies or any games. It does play cds though.

The only other thing i can think of is to relace the laser. Is there any tutorials anywhere on doing this? Does anyone have any other ideas regarding what the problem may be.

It sounds a bit clanky. Normally when it was working i could hear it spin slowly and then the speed would increase dramatically. Now it doesn't spin to the higher speed.

So if anyone has any ideas it would be greatly appreciated. If you need any more info or something else you want me to test, let me know.

Thanks

#2 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,809 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 01 November 2006 - 10:33 AM

you can buy a new laser on ebay. prob about ~$20 before you buy look on the bottom of the laser module and get your model of laser then look for that on ebay. Some auctions dont specify laser model so be careful you dont buy the wrong one.

#3 snakes_onplanes

snakes_onplanes

    X-S Enthusiast

  • Members
  • 14 posts

Posted 01 November 2006 - 08:20 PM

make sure you tighly plug your sata cable...last night i open up my 360 to and upluged cable to do fall update. funny story, afterwards I plug cable back and but is was bit loose...anyways I put everything back on and tried my original games and backup...lol i was getting open tray error...and I was like wtf...did fall update do this? than i opened it up and it was the sata cable, it was loose...lol...i was freaking out. you should check your sata cable.

#4 Step!123

Step!123

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 November 2006 - 01:12 PM

Hello, i have got the same problem (after firmware update and 2 wire modeb).
My drive does read cds but no game or video dvds (tries to read the dvd but after some seconds and some noise i get the open tray message).
Could the laser be damaged? But how could the xbox read the cds with a damaged laser?

Thanks

Step





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users