Jump to content


Photo

Two Copies Of Halo 2, On Two Different Xboxes, Fail At The Same Point


  • Please log in to reply
1 reply to this topic

#1 N3LDAN

N3LDAN

    X-S Member

  • Members
  • Pip
  • 76 posts

Posted 05 November 2006 - 02:30 AM

Hi everybody.
I have a softmodded xbox, it's been working fine for a long time. I also have an xbox 360, which also works fine.

Now I haven't played halo or halo 2 in a while, so I figured I'd play them. I pulled out halo 1, and oh no, it was too scratched to play. So I pulled out halo 2, and it seemed to be working fine. I went to splitscreen, set it all up, and hit start. It freezes saying "Wating for all players to load the map...". It worked on one level - and only one lever - foundation. I figured my copy was just scratched up, so I rented halo 1 and halo 2. Halo 1 wasn't the usual silver bottom of the disk, it was a yellowish color. My samsung drive refused to read it. Halo 2 was pristine, but had the same trouble. So I tried all 4 of these cames (halo 1 & 2, rental and my copy) in my 360. Halo 1 (my copy) wouldn't play. Halo 1 (rental) looks to be working fine, I choose a map, I choose a gametype, and then it freezes. Halo 2 (rental and mine) does the same thing it does on my xbox, except no maps work. I tried it in my softmodded xbox and it didn't work even on foundation.


So in short, I have 4 copies of halo 1 and 2, an xbox and an xbox 360, and cannot play a single game of halo.

Anyone have any ideas?

Thanks.

#2 palmmann

palmmann

    X-S Senior Member

  • Members
  • PipPip
  • 151 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 November 2006 - 04:06 AM

i dunno about the freezing, but just give it time to load. loooooots of time




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users