Jump to content


Photo

W29c020-90 Homebrew


  • Please log in to reply
5 replies to this topic

#1 Buster

Buster

    X-S Enthusiast

  • Members
  • 10 posts

Posted 17 June 2002 - 02:17 PM

I get the dreaded red/green flashing light. If I take the link from 31 to 32 off and the 29c020 out of the socket it boots fine.

My question would be, Based on that can I assume that my soldering is good but the chip is not? Or could I still have something bridged and the original bios still boot fine?

Also, would someone that has split the xtender 1.1 bios into 256k chunks post the crc-32 of the last chunk. That way I can tell if I have it spit right.

I get: 1d1558F


Thanks.

#2 Buster

Buster

    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 June 2002 - 12:43 AM

To answer myself, the chip was fine and I had a loose solder joint.



#3 BlueMnky

BlueMnky

    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 18 June 2002 - 02:16 AM

Which File did you use?? the 2Mbit.bin or the xtenderV1.1.bin or
MRSXBIOS.BIN??
And your sure it was a loose joint?? Was yours beeping also????

huh.gif

#4 LaZiO

LaZiO

    X-S Enthusiast

  • Members
  • 4 posts

Posted 18 June 2002 - 03:53 AM

crap..... I am having an odd problem.... i used the same chip, and it flashed and verified successfully (using the working 256k xtender 1.1 bin) . though after hooking it up to the xbox, etc, i dont get the flashing red/green, i get a solid green, and no video, and the hard drive spins up ok, but then the dvd-rom starts to buzz/vibrate .... its very odd.. if i take the chip out of the socket, and leave it empty, turning on the xbox results in the red/green.

sad.gif do u guys have any ideas?!!?! sad.gif

#5 Buster

Buster

    X-S Enthusiast

  • Members
  • 10 posts

Posted 19 June 2002 - 02:07 AM

I took the XtenderV1.1.bin and split it in 4.
Mine wasn't beeping. And after putting it together, it seems it was shorting out when I would screw one of the screws down that hold the motherboard in place.

But now it's working so I am very happy.





#6 k3_dEUS

k3_dEUS

    X-S Enthusiast

  • Members
  • 2 posts

Posted 22 June 2002 - 09:27 AM

I have the same probles as Lazio.
No A/V and no DVD, I tried flashing the boot sector and the .bin again 4 times but I still get the same error.

Has anyone solved this problem and can help us?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users