Jump to content


Photo

Cant Access F:drive(which Is Bulk Of 250gig Drive)


  • Please log in to reply
4 replies to this topic

#1 ozthewiz

ozthewiz

    X-S Enthusiast

  • Members
  • 10 posts

Posted 08 November 2006 - 06:58 AM

ive got a xbox with x-chip,western dig 250gig hd,samsung 616t,and avalounch dashboard i guess,

everytime it loads it says

disk space low warning
only 0mb free on f:

then when i go to menu in file manager it says next to folders f/g... err:3
evrything else works fine,will play orginal games no problem, and now only shows 2games on hd, also saying total hd 4.7 gig...avaiable space 1.1 gig in the place where you load a new game(seems to show partion e:,the guy that sold me this is no where to be found and now my kids hate me,.. please help in any way on how to resolve this
thanks in advance
oz unsure.gif
..
before getting the slaxxyer self install, nothing would work other than playing origanals, and there was no access to menus apllications and emulations ....etc.
after installing the new avalalaunch, now it works other than accessing games, before it would show all games,about 80 ,now it only shows 2 games that are in e:drive. also noticed that before i would hold left,right,start,select together and it reboots , now it dosnt do that, and i have to select msdash to play thru dvd,it wont let me change auto play feature to on......


thanks again in advance

#2 cobrin

cobrin

    X-S Senior Member

  • Members
  • PipPip
  • 237 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:none

Posted 08 November 2006 - 01:35 PM

wow i'd hate to jump straight into the middle, but you may have to use an auto installer to re-format f drive.

and g if need be.

Sorry to brake the news

#3 ozthewiz

ozthewiz

    X-S Enthusiast

  • Members
  • 10 posts

Posted 09 November 2006 - 09:03 AM

ok here is where i am as of now
ive backed up c: and e:
then i tried formatting f: and g:
then i tried full format
then full install
etc............


sl>>>yers couldnt access f: or g:
and indicates as follows
c:331.530.240
e:5.115.117.568
f:0
g:0

does this mean my hard drive is bad
is there a way to unpartition to do like a fdisk or total format to
or do i need a new hard drive
thnx in advance

#4 ozthewiz

ozthewiz

    X-S Enthusiast

  • Members
  • 10 posts

Posted 10 November 2006 - 03:09 PM

ive also noticed when i look at bios it says unknown
ive read somewhere that i might need to update bios
any ideas if i do and how to do that
thanks in advance


#5 ozthewiz

ozthewiz

    X-S Enthusiast

  • Members
  • 10 posts

Posted 13 November 2006 - 03:12 PM

ok here is the update
im sure my bios on the xchip is curropt
and i cant update thru the slayer2.7 cd
based on my reading i need that dam usb adapter with the blue wire to update the bios

heres the thing i dont have that adapter nor the blue wire and ezb2k have ablolutly 0 support and i cant find one anywhere.

would someone sell me his or let me borrow it just to flash
or can anyone tell me if it is possible to flash thru ftp and how......

im in chicago

thanks in advance





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users