Jump to content


Photo

Xenium Chip Help Please


  • Please log in to reply
3 replies to this topic

#1 boxItUp

boxItUp

    X-S Enthusiast

  • Members
  • 5 posts

Posted 08 November 2006 - 07:24 AM

Hi all
I know this is kind of a re-post but i think i posted it in the wrong section. Its to advanced for the noob section.

Can you guys tell me what you think i should do

http://forums.xbox-s...howtopic=561229

Thanks

#2 proctorbc2005

proctorbc2005

    X-S Member

  • Members
  • Pip
  • 97 posts
  • Location:J-action Ville NC
  • Interests:USMC Helicopter Mechanic<br />Box Modding (2 years)<br />Avid ATV rider/racer (Highly Modded YFZ450)
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 08 November 2006 - 02:10 PM

Does teh Xbox boot to Xenium menu when you power on using the Eject button?

If not:
Sounds to me as if your Xenium Opperating system has become corrupt. Perform a recovery on the chip.

IF it does:
Access your "Launch Menu" and Launch your "Hacked BIOS"

#3 boxItUp

boxItUp

    X-S Enthusiast

  • Members
  • 5 posts

Posted 08 November 2006 - 04:07 PM

THanks for the adivce...when you say peform recovery..do you mean take the xbox apart and move the switch on the back of ice chip ?

i tried dl the newist version of the OS....but xbox wouldnt read it so i have to findout different types of media my xbox willl read...

#4 proctorbc2005

proctorbc2005

    X-S Member

  • Members
  • Pip
  • 97 posts
  • Location:J-action Ville NC
  • Interests:USMC Helicopter Mechanic<br />Box Modding (2 years)<br />Avid ATV rider/racer (Highly Modded YFZ450)
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 08 November 2006 - 04:17 PM

QUOTE
THanks for the adivce...when you say peform recovery..do you mean take the xbox apart and move the switch on the back of ice chip ?


Yes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users