Jump to content


Photo

Flashed My Ts-h943 Ms25 With Xtreme42a And Now It Wont Play Any Games.


  • Please log in to reply
4 replies to this topic

#1 RickDMer

RickDMer

    X-S Enthusiast

  • Members
  • 12 posts

Posted 09 November 2006 - 06:42 AM

It just says "To play this disc, put it in an Xbox 360 console." I tried accessing it again to try to reflash but its not working. I comes up with mtkflash come up with a: then I type mtkflash w x42a.bin and it just says Master/Slave: a0 and does nothing. Does anyone know what's wrong?

Background info:
nForce4 chipset (used pre-hex edited mtkflash)
all drives are disconnected besides floppy and xbox drive
xbox starts up fine, can play demos
mtkflash worked fine the first time, but I also had another sata hard drive connected at the time, so Im wondering if I took the wrong firmware and edited it and put in on the xbox drive is that possible? if so is there a fix?

If anyone knows whats going on, please let me know. I just bought this thing a 3 days ago and I'm starting to wig out. Ill keep checking this post but if you can email or message me at any time of the day:
AIM: Rickdmer
email: rickdmer(at)gmail(dot)com

#2 RickDMer

RickDMer

    X-S Enthusiast

  • Members
  • 12 posts

Posted 09 November 2006 - 07:06 AM

Also, it plays DVD's without a problem.

#3 pds910

pds910

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 November 2006 - 07:56 AM

you did do a read first and backed up your original firmware, correct? then from there inserted your key from the original into the hacked firmware?

based on what you are saying it sounds like you have the wrong drive key...

Edited by pds910, 09 November 2006 - 07:56 AM.


#4 Cyberz

Cyberz

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 09 November 2006 - 07:59 AM

it sound like that yes ... its all about the key dude! wink.gif

#5 spydermixx

spydermixx

    X-S Enthusiast

  • Members
  • 26 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 09 November 2006 - 08:17 AM

definitely sounds like they key. just thought id add though, you have to use the Enable 0800 disk that came with your fw to get the drive recognised!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users