Jump to content


Photo

X-chip Inside,cant Access F:drive.....etc


  • Please log in to reply
2 replies to this topic

#1 ozthewiz

ozthewiz

    X-S Enthusiast

  • Members
  • 10 posts

Posted 11 November 2006 - 08:26 AM

hi guys i got problems
a while back i lost the f:drive and access to dashboard
after finding slayer 2.7 i install a new dashboard
and now can access pretty much everything but the f: and g: drive
now when a go to explore i see the following
c: 378 mb
e: 4179 mb
f: 0mb err3
g:0mb err3
y:379mb
x:379mb
when i first boot up it give me a pop up warning saying warning avialable space low f:0mb
now 220 gigs of the drive is f: with the bulk of my games
ive tried evrything even tried formating f: and g: but slayers cd starts then nothing happens like that part of the hard drive dosnt excist......i try to open manually and nothing either.
someone told me that it must be my bios ,it must be erased by my kids or something when i go to system settings it says next to bios ...unknown version
and i noticed when i first turn on xbox and press start to enter setup nothing happens it just freezes on the bix x box screen with evox on one corner and xchip logo on the other.
the guy that sold me this setup for alot of money is no where to be found to fix and now my kids hate me
plese help me in this as i need to be my kids hero again
if i need to reload bios for xbox chip then i think i have another problem cause iread somewhere that i need to do that with a usb direct to xchip , but the jerk that sold me this never gave me the adapter connecter for chip.so if theres a way to do with cd or ftb
im really new to this but im learning fast.........


ps i remember seeing before somwhere on settings or something of that nature bios lbm148 banks or something like that now i dont see anything anywhere....... cool.gif





v1.6(i think not sure though)let me know how to check and i will.....
x-chip soldered in
250 gig westerndigital
samsung 616t drive


#2 mitchell2345

mitchell2345

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Location:US, Kansas
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 November 2006 - 07:01 AM

more than likely you need to turn the F drive on in the BIOS. If it is locking when you push the start button (on system startup) you might need to reseat the chip. You can flash the chip via CD or FTP but you need access to the chips BIOS.

Evo-x dashboard will always say BIOS: Unknown when looking in system settings with the x-chip. It is a special BIOS made for the X-chip and isnt reconized in Evo-x.

Hope this helps,
Mitchell

#3 ozthewiz

ozthewiz

    X-S Enthusiast

  • Members
  • 10 posts

Posted 12 November 2006 - 09:59 AM

thnaks for the response,
ive checked and my chip is seated correctly and is functioning ok
i think my kids erased something because i dont see the lba48 or what ever that was that you have to set when you have a bigger harddrive in the bios, im pretty sure if i can flash bios ill be ok
problem is i dont have that usb adapter that comes with chip so here is what i need if anyone can help

1 how can i update chip whithout adapter(keep in mind i tried to update bios with the new m8 using slayerer 2.7 auto install cd and it couldnt access to do and tried loading the other ones (ones that say v1.6 only) and i kept getting error something like unknown manufacturer code 00 unknown chip or bios code 09

2 or where can i get a hold of a usb adapter for the chip

3 should i load v1.3 or the new m8 whith the fan cooling feature

thanks again every1 in advance





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users