Jump to content


Photo

Ms 25 Reflash Questions


  • Please log in to reply
7 replies to this topic

#1 fraser87uk

fraser87uk

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 13 November 2006 - 01:36 PM

Hi there. This is a bit of a weird one i think. I did a reflash from 42b to 42a and i cant tell any difference at all. It went right through mtkflash fine but i was wondering, i read somewhere that just before you actually flash the drive mtkflash shows ur sats and some code a 0 or 70 or something to say wether your drive is active. Mine said 0 but flashed fine. Does anyone know anything about this? I tried to find it again but cant on the forums but cant see anything.

Thanks in advance for any help

#2 angryxboxguy

angryxboxguy

    X-S Enthusiast

  • Members
  • 5 posts

Posted 13 November 2006 - 05:30 PM

Did you have to make the enable800 disk and whatnot to reflash once you had version 4x? I installed v4b and now it doesn't play my backups and it won't let me flash back to a working firmware. I'm getting the status = 51 crap which from what I read isn't supposed to happen if your drive had ms25 originally.

#3 fraser87uk

fraser87uk

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 13 November 2006 - 09:08 PM

Yeah i put the enable 0800 disc in, burned on a dvd +r dl. It flashes fine and plays games fine. If i want to play a backup then i need to put an original in first then eject it and thats with 42a and 42b. If it goes all the way through mtkflash then has it actually flashed the drive or can it just seem that way cause i really cant tell the difference between the 2 firmwares???

Edited by fraser87uk, 13 November 2006 - 09:09 PM.


#4 angryxboxguy

angryxboxguy

    X-S Enthusiast

  • Members
  • 5 posts

Posted 13 November 2006 - 09:22 PM

I was wondering what the difference was myself b/c the readme doesn't say. I assumed the b version was newer and therefore better. It took the flash fine but it still doesn't play backups. v3 didn't work either, in fact the only version that let my play backups was the very first firmware release by xtreme. I didn't burn the enable mode image to a DL so I'll try that. So you have a working 42b running on a drive that was originally ms25, then? Good to know.
As far as the flashing goes, if it says it's updating all the banks I would think it really did but I've seen linux apps open hdd's in 'read-only' mode and then it will act like it's writing but doesn't actually change anything on the drive. Perhaps the same can hold true for optical drive firmware.

Edited by angryxboxguy, 13 November 2006 - 09:25 PM.


#5 fraser87uk

fraser87uk

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 13 November 2006 - 09:27 PM

Yeah it says MS25 when i load the orig.bin into a program. Both of the different firmwares worked fine i just couldnt tell the difference. Only use the 0800 disc if you want to reflash btw. What happens when you put a backup in????

#6 angryxboxguy

angryxboxguy

    X-S Enthusiast

  • Members
  • 5 posts

Posted 13 November 2006 - 09:46 PM

It says reading, then says open tray...as if it were a blank disk or something. The first firmware I used played backups of 360 games but not the originals which is why I tried a newer firmware. Every version I've tried since then won't play any backups but my originals work.

#7 Exobex

Exobex

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,063 posts
  • Xbox Version:none
  • 360 version:none

Posted 13 November 2006 - 09:47 PM

The difference between the firmwares is that:-
4.2a defaults to reading DVD+R DL at 12x speed, putting an original in drops this to 4x speed until the machine is switched off.
4.2b defaults to reading DVD+R DL at 4x speed, putting an original in raises this to 12x speed until the machine is switched off.


#8 fraser87uk

fraser87uk

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 15 November 2006 - 07:34 PM

Hi again. I think this is what im getting when i do the flash,

port 9f0, Master/Slave a0

but it runs through the flashing process and says 100% completed. The problem is i cant tell the difference between the 2 firmwares. To play a backup without getting a dirty disc error i need to insert an original game first. Any help would be appreciated. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users