Jump to content


Photo

Xbmc P:\ Drive?!


  • Please log in to reply
1 reply to this topic

#1 Ghaleon

Ghaleon

    X-S Member

  • Members
  • Pip
  • 120 posts

Posted 14 November 2006 - 12:09 AM

Here's the contents of xbmc.log:

18:39:53 M: 52961280 NOTICE: -----------------------------------------------------------------------
18:39:53 M: 52940800 NOTICE: Starting XBoxMediaCenter. Built on Oct 4 2006
18:39:53 M: 52940800 NOTICE: Q is mapped to: Harddisk0\Partition1\Apps\XBMC
18:39:53 M: 52940800 NOTICE: Log File is located: Q:\xbmc.log
18:39:53 M: 52940800 NOTICE: -----------------------------------------------------------------------
18:39:53 M: 52940800 NOTICE: Setup DirectX
18:39:53 M: 52891648 NOTICE: load settings...
18:39:53 M: 52891648 NOTICE: loading P:\guisettings.xml
18:39:53 M: 52891648 ERROR: Unable to load P:\guisettings.xml, creating new P:\guisettings.xml with default values
18:39:53 M: 52813824 NOTICE: Saving S-Video settings in P:\avpacksettings.xml
18:39:53 M: 52867072 ERROR: Unable to save settings to P:\guisettings.xml
18:39:53 M: 52867072 ERROR: XFILE::CFile::Delete - Error deleting file P:\guisettings.xml
18:39:53 M: 52813824 NOTICE: Saving S-Video settings in P:\avpacksettings.xml
18:39:53 M: 52875264 ERROR: Unable to save settings to P:\guisettings.xml
18:39:53 M: 52875264 WARNING: Emergency recovery console starting...
18:39:53 M: 52875264 ERROR: The screen resolution requested is not valid, resetting to a valid mode
18:39:53 M: 52875264 ERROR: Resetting to mode NTSC 4:3
18:39:53 M: 52875264 ERROR: Done reset
18:39:53 M: 50028544 FATAL: XBMC Fatal Error:
18:39:53 M: 50028544 FATAL: P:\guisettings.xml, Line 0
18:39:53 M: 50028544 FATAL: Failed to open file
18:39:53 M: 50339840 FATAL: Init network using dash settings...
18:39:53 M: 50339840 WARNING: use dashboard
18:39:55 M: 50028544 FATAL: IP Address: 192.168.1.112
18:39:55 M: 50028544 FATAL: Starting FTP server...
18:39:55 M: 47931392 NOTICE: XBFileZilla: Started
18:39:55 M: 47931392 FATAL: FTP server running on port 21, login: xbox/xbox


No version of XBMC boots after this upgrade to 2.0.1. Any ideas?

#2 Ghaleon

Ghaleon

    X-S Member

  • Members
  • Pip
  • 120 posts

Posted 14 November 2006 - 12:38 AM

Never mind. I figured it all out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users