Jump to content


Photo

Successful Flash Gone Bad?


  • Please log in to reply
1 reply to this topic

#1 zer0bscured

zer0bscured

    X-S Enthusiast

  • Members
  • 12 posts

Posted 16 November 2006 - 01:29 AM

So after 3 to 4 days of fiddling with it I finally got my pc to pull of my 360's ms28 samsung drive firmware using vcc mod. inserted key into new firmware and flashed. woohoo!

now...my dvdrom is DEAD. drive won't open...no sign of even getting power. for example whenever when i turn the console on and off typically I got some sort of movement/light from laser or something...or some indication the drive did something. When running mtkflash now there is no recognition of any device connected to my pc - goes straight to master/slave thing without presenting sata options.

oddly enough my console still turns on with no errors to the ms dashboard. Tried opening dvdrom thru dashboard as well with no luck, also tried turning the 360 on using the open/close dvd button.

my questions -

1. will a bad flash (no indication that this happened from the PC side however this is a likely possibility) render the drive as completely nonfunctional? i know its referred to as bricked, but i would imagine the drive would still do SOMETHING. however since everything - power/sata goes thru that happy lil drive controller i guess it could kill all functionality

2. i flashed using vcc mod. after successful flash - i cased my dvdrom back up. It is possible the wires from the vcc mod came into contact with the metal on the dvdrom casing. is it likely the drive fried from this? i did not use a switch in the mod i simply twisted the wires together at the appropriate time.

I have tried running now with wires connected and disconnect with no response.

final notes: after all of this happened i decided to check out all of the firmware i've fondled thus far and compared them up to see if maybe one was incomplete during a transfer. everything looks on the up and up...my original looks fine...the one i flashed with looks identical at a quick comparison to the xtreme42 i downloaded (with the exception of the key that was inserted)


any thoughts as to what happened? based on my story thus far should i invest more cash into buying a replacement samsung and try again?


there any way to make sure my original firmware is intact? i only read it once before i molested the thing


thanks in advance
z

#2 PromiscuousRacoon

PromiscuousRacoon

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 16 November 2006 - 01:40 AM

If it's not being recognized by your pc at all means...and the xbox won't even recognize it (Which it seems) You have succesfully bricked your drive! jester.gif Looks like the VCC method went wrong...?

"oddly enough my console still turns on with no errors to the ms dashboard" --This isn't odd. You can have the dvd unplugged and it will still goto the dashboard. Which is on an EEPROM, not on the DVD drive.

Anyone else care to shed a more helpful light on this or care to attest to my conclusion? BTW, at least you have the key backed up...so you can always get a new DVD drive and write your key to the original.bin firmware from the bootdisk (SAM READ backup)

ph34r.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users