Jump to content


Photo

Cant Play Blu Ray Movie On Computer Monitor


  • Please log in to reply
3 replies to this topic

#1 *Butters*

*Butters*

    X-S Enthusiast

  • Members
  • 14 posts

Posted 18 November 2006 - 08:55 AM

My ps3 is connected to my pc monitor using the vd-z3 transcoder(dip switches 2, 5 on) . I'm using the ps2 component cables(since the ps3 only comes with composite blink.gif ) I've got my PS3 display settings set to use component and 720p because I'm using a proview monitor with maximum resolution of 720p. I can see the XMB and play Resistance Fall of Man with no problems(although it is waaaaaaay too dark, even with brightness turned up, but I gave up trying to figure that one out awhile ago) but when I put in Talladega Nights the screen just goes blank and flashes "mode not supported" every once in awhile. I can still hear audio, I just don't get a picture. I think its cause its trying to play the movie at 1080p and my monitor doesnt support it, but I can't find a resolution setting for movie playback. I have no idea how to get it to play on my monitor, anybody know what I'm doing wrong?

#2 ezeplay

ezeplay

    X-S Enthusiast

  • Members
  • 6 posts

Posted 07 April 2007 - 12:43 PM

your monitor is not hdcp compatible i think..do a research on hdcp n find out if you monitor is hdcp compatible on you manual/specifications

#3 Foe-hammer

Foe-hammer

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,416 posts
  • Location:Wyoming
  • Interests:Hunting, fishing, body building, video games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 April 2007 - 09:07 AM

I don't think it has anything to do with hdcp compatibility of component.

The problem is your transcoder cannot do 1080p, and it looks like the movie is trying to play in that resolution.

#4 epsilon72

epsilon72

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,213 posts
  • Location:Arizona
  • Interests:updating my interests section of my profile
  • Xbox Version:v1.6
  • 360 version:none

Posted 18 April 2007 - 06:46 AM

Uncheck the "1080p" option in your video settings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users