Jump to content


Photo

Xbmc 2.0.0 With M360 And Xlink


  • Please log in to reply
3 replies to this topic

#1 iLdern

iLdern

    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 November 2006 - 03:09 PM

Hi!

I've read through the forums, and haven't found a solution to my problem. I've got the Xlink engine running and it connects to the xbox. It works fine, untill I try to launch a game, then the well known message "Can not launch game automatically," appears. This is really anoying, since I only have the games on my hard-drive, but can't play them online through the xlink engine.

And, I've read that it's impossible too change the "games" folder so that the xlink can read my games, since it supposedly weren't needed. What in the name of God shall I do to fix this?

#2 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 19 November 2006 - 04:40 PM

couple things .. first of all you can just go back and pick the game from my programs and it will work .. second of all you should make sure that kai works using the PC UI before trying to setup XBMC ..

#3 iLdern

iLdern

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 November 2006 - 07:12 PM

It works with PC ui, but what I want to work is setting my games folder in kai.. A couple of games works (Halo 2), but others don't. The problem is that I can't "update" the games list.

#4 SpazticKilla

SpazticKilla

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 March 2008 - 03:10 AM

i cant get all my games to show up either, i tryed deleting a file that someone said on another tread and it still only shows up the same games...

5 out of 32 games show up on x link kai and i know more than 5 of them are supported




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users