Jump to content


Photo

Can't Get Kai To Work - Aaaarrrgh!


  • Please log in to reply
1 reply to this topic

#1 paxton53

paxton53

    X-S Enthusiast

  • Members
  • 7 posts

Posted 20 November 2006 - 10:44 AM

Been at it for hours on ened now.

Laptop and Xbox hard wired into D-Link 604+ router (broadband connection goes into this as well)

Router 192.168.0.1
Laptop 192.168.0.2
Xbox 192.168.0.4


Turned off firewalls. No anti-virus running (as far as I know). Port forwarded 30000.

Kai UI showing network as reachablebut cannot get my Xbox detected. Have tried going into system link on both Forza and Halo 2 but no games showing (I assuume that just going into system link = "searching for games").

I know that the Xbox is on my network as I can access online stuff (imdb/apple movie trailers etc) through XBMC.

I have tried getting Kai to work through the Laptop alone (Normal Kai Use) and also through XBMC (Engine only (for dashboards) but same problem with both - console not detected.

I get 2 messages when I boot up Kai - that a D-Link wirless adapter is not compatible (but I am not using the wireless card in this laptop - connect through onboard Intel NIC) and that the microsoft tv/video adpater is not compatible - no idea what this is on about!

Any suggestions most welcome as this is driving me CRAZY. I have figured everything out on the Xbox eventually but this one has me well and truly stumped........

#2 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 20 November 2006 - 02:28 PM

in the kai config when you load it pick the network card you are using .. you are going into the arena where the games are ? .. click the globe at the top of kai .. what firewall did you turn off ? .. if your using kerio or some of the others you have to uninstall it as it still functions even when disabled ..

you do know where to look to see if kai detects your xbox ? .. click the magnifying glass at the top of kai and than the little folder under the "?" icon ..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users