Jump to content


Photo

Incompatible Skins V1.30 Or Higher?


  • This topic is locked This topic is locked
5 replies to this topic

#1 clayts1

clayts1

    X-S Enthusiast

  • Members
  • 10 posts

Posted 25 November 2006 - 08:36 AM

Hi,

I can get downloaded skins into my XBMC skins folder and I can see them shaded on my dashboard settings, but I can't load them because of an error 'Incompatible skin. We require skins of version 1.30 or higher'.

I'm downloading what seem the latest skins. What am I missing?

Any advice appreciated...

#2 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 25 November 2006 - 06:09 PM

QUOTE(clayts1 @ Nov 25 2006, 03:43 AM) View Post

I can get downloaded skins into my XBMC skins folder
Do you mean Evox skins folder?

Edited by theperfekt001, 25 November 2006 - 06:10 PM.


#3 clayts1

clayts1

    X-S Enthusiast

  • Members
  • 10 posts

Posted 25 November 2006 - 11:03 PM

yes, the Evox skins folder. Any thoughts? Thanks...

#4 clayts1

clayts1

    X-S Enthusiast

  • Members
  • 10 posts

Posted 29 November 2006 - 05:05 AM

Can anybody help with this error please?

#5 c_crew

c_crew

    X-S Enthusiast

  • Members
  • 14 posts
  • Location:Seattle
  • Xbox Version:v1.3
  • 360 version:none

Posted 02 October 2007 - 07:05 PM

im not sure but i am having the exact same problem with XBMC telling me that i have an incompatible skin needs version 2.0 or higher no matter which version i install. blink.gif

#6 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 02 October 2007 - 08:13 PM

....this is the evox forum. Try the XBMC skins forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users