Jump to content


Photo

Pioneer 111d And Firmware 1.29


  • Please log in to reply
10 replies to this topic

#1 phantom2k

phantom2k

    X-S Young Member

  • Members
  • Pip
  • 55 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 26 November 2006 - 06:33 PM

I have herd that the " open tray error " can be caused by the Pioneer 111D with firmware 1.29 is that correct..? If so does anyone recommend a different version for firmware the Pioneer 111D drive.

#2 jesterrace777

jesterrace777

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,747 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 26 November 2006 - 06:56 PM

Give it a shot as is first. If it doesn't work then try one of the buffalo firmware revisions (8.xx).

#3 phantom2k

phantom2k

    X-S Young Member

  • Members
  • Pip
  • 55 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 26 November 2006 - 07:48 PM

Thanks for the reply - do you know if there is something in the 1.29 firmware that creates the open tray error..? or is the open tray error more related to heat issues.

If the opn tray error is created due to something in the 1.29 firmware then I'll change the firmware however if the error is related to heat then i'll look for replacement fans / cooler etc

Thanks in advance



#4 ILLusions0fGrander

ILLusions0fGrander

    third echelon agent

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,500 posts
  • Gender:Male
  • Location:Post Apocalyptic DC Vault No. 101
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 26 November 2006 - 07:51 PM

ive always used 1.23 dangerous bros fw, works great.

#5 edlimym

edlimym

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 27 November 2006 - 12:52 AM

yup, me sticking to tdb 1.23 fw still. works fine even for non-xbox360 related burning so far.

#6 NO1B4ME202

NO1B4ME202

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 28 November 2006 - 05:03 AM

QUOTE(ILLusions0fGrander @ Nov 26 2006, 01:58 PM) View Post

ive always used 1.23 dangerous bros fw, works great.



Man that pic of your Xbox looks sweet smile.gif .

#7 champ91

champ91

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 28 November 2006 - 05:06 AM

i use stock 1.23 and it works fine

#8 05flhri

05flhri

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 28 November 2006 - 05:30 AM

tdb 1.23 biggrin.gif

#9 ludogaming

ludogaming

    X-S Enthusiast

  • Members
  • 28 posts
  • Location:Victoria, Australia
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 28 November 2006 - 05:48 AM

No. I updated my firmware for my Pioneer 111D to the latest and it works fine.

#10 tomei

tomei

    X-S Enthusiast

  • Members
  • 22 posts
  • Location:Houston
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 28 November 2006 - 06:22 AM

Using tdb 1.29 fw works just fine. No open tray problem here.

#11 jabroniekilla

jabroniekilla

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,008 posts
  • Location:VT
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 November 2006 - 03:25 PM

QUOTE(tomei @ Nov 28 2006, 12:29 AM) View Post

Using tdb 1.29 fw works just fine. No open tray problem here.

same for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users