Jump to content


Photo

Game Previews Have No Sound On Some Skins..why?


  • Please log in to reply
4 replies to this topic

#1 plutomic

plutomic

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 November 2006 - 10:32 PM

i dont get it.On some skins it will play the game previews perfect with sound and everything.But then on others,it will show the preview but with no sound..

#2 Tj1zzle

Tj1zzle

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 December 2006 - 04:18 AM

i too recently posted this problem. someone said it has to do with that individual skin. i hvent had the chance to do so yet, but id recomend going into the skins xml and find the line that disables it and correct it.


considering im new to this im not sure how it works so if u dont find n e thing that looks like itd disable that id find a skin that does play the audio and check that skins xml to see if theres something there to be added to the skin thats having the problem

#3 LoXodonte

LoXodonte

    X-S Member

  • Members
  • Pip
  • 131 posts

Posted 03 April 2007 - 10:32 PM

what exactly is the game preview, and where does it display?

#4 devlkore

devlkore

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,324 posts
  • Location:UK
  • Interests:Games, Photoshop, martial arts, soft toys, PokéMon, PowerPuff Girls, cartoons, music, jumping
  • Xbox Version:v1.1
  • 360 version:none

Posted 31 May 2007 - 11:31 PM

It would be really cool to have the option to override the skin settings for this.

Personally, I don't like my previews to play sound, because it sounds messy when scrolling through lots of games. I'm sure there are others who would prefer to always have previews with sound and vice-versa. Each skin author is only going to put it how THEY want.

#5 DarthMactis

DarthMactis

    X-S Enthusiast

  • Members
  • 5 posts

Posted 12 September 2007 - 02:29 AM

In order to play sounds on all skins you have to edit the skin.xml file to have the audio in previews true or false depending on wether you want them on or off. But, i would not mess with it unless you know what you are doing LOL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users