Jump to content


Photo

Encode360 v2.0 beta2


  • Please log in to reply
21 replies to this topic

#1 Xbox-Scene

Xbox-Scene

    Memba Numero Uno

  • Admin
  • 5,201 posts
  • Location:Yurop
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 November 2006 - 07:00 AM

Encode360 v2.0 beta2
Posted by XanTium | November 30 01:00 EST

 
From happybeggar.com:


Encode360 is an application designed to take your DivX/XVID etc video files and convert them to high quality WMV's which can be played by the X-Box 360

Dan has just released beta 2 of his very good application encode360.
Dan fixed as many of the reported bugs as possible. This release has highly detailed debugging information in case of a problem or bug. If you encounter something, be sure to copy the debug log into the post so I have something to work with.

Added:
* x64 Support (untested, i don't have x64 :()
* Microsoft Zune screen resolution support (untested, i don't have a Zune :()
* Support for encoding VOB files (very very experimental!)
* Enable / Disable Explorer(info) Context Menu "Process with Encode360" (experimental)
* Default Settings can now be saved
* Debugging Information Window (With oooodles of debugging information)
* Minimize to System Tray
* Added PayPal link to the About Box. Please make a donation if you feel like it!

Changed:
* Major internal code restructuring and refactoring. Let's hope I fixed more than I broke eh? :)
* Dramatically improved encoding times
* Reduction in CPU overhead (more responsive system)
* Title no longer contains path where the file was originally encoded

Fixed:
* MKV file format wasn't recognised
* Changing the Audio / Video Bitrate quality did nothing. Was always 98%. Doh
* Not using auto-scale caused encoded videos to resize anyway, and badly
* Move processed files option failed
* Sometimes, clicking Stop on a batch encode wouldn't work
* Numerous other minor bugfixes


Download: here
Read More/Install Notes/Donate: happybeggar.com




#2 Cyberz

Cyberz

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 30 November 2006 - 07:36 AM

crashes on start.. sad.gif

#3 killbuddy

killbuddy

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 November 2006 - 07:47 AM

this is what i got:

"The application failde to initialize properly (0xc0000135)."

hope this helps.

#4 Sniperman

Sniperman

    X-S Member

  • Members
  • Pip
  • 101 posts
  • Location:Southern California
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 30 November 2006 - 09:06 AM

gave me a few errors on first run, had to download some stuff, and then it wouldnt do all my videos, but it did manage to encode one at some point, maybe ill use it if i get a zune untl something better comes out, as for playing on 360, i think ill stick to transcode360 streaming.

#5 rocket_robot

rocket_robot

    X-S Enthusiast

  • Members
  • 4 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 November 2006 - 10:15 AM

Hi, looks good and is exctly what I need, however I tried an .mkv file and it comes up with this error:

[ERROR] Support/subsupport_determineFile Properties/ProcessFFmpeg: Conversion from string " N/A" to type 'integer' is not valid.

Thanks.

#6 nierealny

nierealny

    X-S Enthusiast

  • XS-BANNED
  • 4 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 November 2006 - 11:53 AM

QUOTE(Cyberz @ Nov 30 2006, 07:43 AM) View Post

crashes on start.. sad.gif


me to mad.gif

#7 Cyberz

Cyberz

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 30 November 2006 - 12:22 PM

I posted crash info on theyrs forum... hope they can fix it.

#8 sHape oF gReY

sHape oF gReY

    X-S Enthusiast

  • Members
  • 28 posts
  • Location:Ft Benning, GA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 30 November 2006 - 01:06 PM

Didn't even start.

"Encode360 2.0 has encountered a problem and needs to close. We are sorry for the inconvenience."

Same thing in both XP and Vista RC2.

#9 markie32

markie32

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 30 November 2006 - 01:47 PM

QUOTE(sHape oF gReY @ Nov 30 2006, 12:13 PM) View Post

Didn't even start.

"Encode360 2.0 has encountered a problem and needs to close. We are sorry for the inconvenience."

Same thing in both XP and Vista RC2.


you need 2 install all the other software for it 2 work or it will crash

#10 quarky42

quarky42

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 204 posts
  • Location:Las Cruces, NM
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 30 November 2006 - 02:27 PM

Developer: Thanks for working on a very helpful tool that addresses a major MicroShaft oversight!

#11 sowa99

sowa99

    X-S Senior Member

  • Members
  • PipPip
  • 184 posts
  • Location:Poland
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 November 2006 - 02:42 PM

I've installed all other programs but it also crash sad.gif

#12 DJ-phYre

DJ-phYre

    X-S Senior Member

  • Members
  • PipPip
  • 217 posts
  • Location:Louisiana
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 November 2006 - 03:54 PM

Go to http://happybeggar.c...o...74&Itemid=2 and read all the install instructions


It says this has support for the Zune to? I have been waiting for a program that was easy to use and converts divx/xvid to Zune resolution beerchug.gif

#13 DJ-phYre

DJ-phYre

    X-S Senior Member

  • Members
  • PipPip
  • 217 posts
  • Location:Louisiana
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 November 2006 - 04:09 PM

When I encode to WMV, there is no video... It is just a white/black screen that flickers constantly

I am downloading WMP11 to see if maybe there is something up with that unsure.gif

#14 sHape oF gReY

sHape oF gReY

    X-S Enthusiast

  • Members
  • 28 posts
  • Location:Ft Benning, GA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 30 November 2006 - 04:20 PM

Got it working. There was a conflict with FFDshow and AC3filter that was installed before with CCCP codec pack,
updated CCCP works like a charm...well it starts anyway, have not tried encoding yet.

#15 DJ-phYre

DJ-phYre

    X-S Senior Member

  • Members
  • PipPip
  • 217 posts
  • Location:Louisiana
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 November 2006 - 04:28 PM

Well for some reason my videos won't play in WMP, but when I added them and synced them to my Zune... They played perfect biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users