Jump to content


Photo

No Ip Address? Ever?


  • Please log in to reply
1 reply to this topic

#1 flanagans

flanagans

    X-S Enthusiast

  • Members
  • 3 posts
  • Interests:&gt;&gt;Xbox-Linux<br />&gt;&gt;Xport Emulation<br />&gt;&gt;PSP Homebrew<br />&gt;&gt;Case Mods<br />&gt;&gt;XBMC<br />&gt;&gt;Networking
  • Xbox Version:v1.4
  • 360 version:none

Posted 01 December 2006 - 12:24 AM

Hello,

I have two modded xboxes, a chipped 1.4 and a softmod 1.6. The chipped runs Avalaunch .49 and the softmod runs unleashx, but I primarily use XBMC 2.00.

Recently I set up a wireless network in my home, my ISP is Comcast. My wireless router is the Netgear RangeMax G, and so far my desktop connects wirelessly, as well as my iBook and PSP. The connection is fast and strong.

I just purchased the DLink DGL3420 wireless adapter, and it will NOT WORK no matter how hard I try. The LEDs show Power, Wireless and System. Power and Wireless are solid but the system LED is blinking.

When I boot into Avalaunch, it shows a strange IP address and says Error. In Unleash, the IP is 0.0.0.0.
In XBMC it says "IP:_________________" I tried to assign static IPs in all settings, and they show up in the dashboard but not on the router.

When I go into my router, under "Connected Devices" it shows the MAC address of both consoles, but the IP is "-.-.-.-" for both. DHCP is enabled on the router as well as both consoles.

Just for fun, I attempted to configure the adapter through the MS dash, and it says connected, with a poor connection at 1Mb/s. In "details", there is no IP address. The router again showed it as connected with no IP.

WTF? Everyone else's wireless worked with the adapter that I know of. Why me?

Here are my router settings:

IP: 192.168.1.1
gateway: 255.255.255.0


Do i need to add my internet IP, gateway or DNS servers to the dashboards? or should i assign them static IPs?

I am beyond confused. Any help would be greatly appreciated.


#2 DOS4GW

DOS4GW

    The XLink Fraggle

  • Moderator
  • PipPipPipPipPip
  • 1,432 posts
  • Location:#XLink @ Efnet
  • Interests:Pet my Xbox
  • Xbox Version:v1.1

Posted 02 December 2006 - 01:43 AM

Not XLink related. Moved from XLink Kai Forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users