Jump to content


Photo

I'm Frustrated With My Matrix Modchip


  • Please log in to reply
1 reply to this topic

#1 DJ_Tet

DJ_Tet

    X-S Enthusiast

  • Members
  • 7 posts

Posted 20 May 2003 - 06:31 AM

Just got my Matrix Modchip and HD today. Apparently I didn't do my homework because I see the problem I am having is very common here. I can't flash it with my printer port, I've tried all night.

Using WinLPC and wmilk (at least I think I finally got that prog to work), I get the "device not found" error. I searched and tried pinching, an old pc with Win 95, batteries, and nothing I've done has gotten it to work. The modchip has a red light when I plug it in, and it stays lit throughout. I looked for two hours for a bios tonight only to run into this apparently common problem.

Is it possible to install the unflashed chip and use the XBox to mod it? Is there ANY way to bypass the programmer?

Should I just get an X-cuter 2 lite (think that's what it's called) and return this POS? Man, this sucks. It sounds like this problem is fairly random, and I don't have time to keep returning product, I'm moving in 10 days. Any help would be appreciated.

#2 w m z

w m z

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,378 posts

Posted 20 May 2003 - 11:21 AM

If not allready . . . have a look here . . .

http://www.xodus-chi...programming.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users