Jump to content


Photo

Help With Ms28 Detection/flashing.!


  • Please log in to reply
3 replies to this topic

#1 smig44

smig44

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 December 2006 - 12:46 PM

Can any please help, I have a NF4UK8AC mother board with onboard SATA.

I have successfully flashed several Hitachi drives for friends using the onboard SATA connection but I have now come across my first Samsung (ms28) drive.

I've tried to get the onboard SATA to recognise the Sammy, to no avail. I think I've tried nearly every Tutorial anywhere.

I bit the bullet and purchased a VT6421A PCI card as was being recommended by everyone on forums. The problem was that when I installed the card and turned on my PC I was met with the prompt that No DVD/CD roms detected in the computer ( I have 3). This made it difficult to install card as the drivers are on a CD. After about 2 hours of messing about I finally gave up as i couldn't get my roms recognised when the PCI card was installed, but when I removed card, all worked fine.

Do I need to install driver to get card to work in DOS? How do I get PC to recognise card? and how do I get card to detect ms28 Sammy.

Thanks in advance

#2 Dixon Butz

Dixon Butz

    X-S Enthusiast

  • XS-BANNED
  • 12 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 06 December 2006 - 02:18 PM

I used a via 6421 to flash my ms28. Drivers are not needed for DOS. I used the guide here:
http://forums.xbox-s...howtopic=563397
Disconnect all drives and disable in bios. Set floppy as first boot device.
After typing A:\ type "mtkflash r /m orig.bin when it says Please Wait... I turned off my xbox, counted to 10, turned on, and it started reading the ms28. Its all about timing. I have a bootable floppy i can link with everything needed for this method if u want. It has 4.2b firmware.
Its here:
http://www.sharebigf...-2bVia.zip.html
Burn to floppy with Winimage. www.winimage.com
It takes a long time after you type x360sam orig.bin xtrem42b.bin hacked.bin
I thought it was looping or something. Just let it run till finished.
Make a few backups of orig.bin for saftey and future firmwares.

#3 smig44

smig44

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 December 2006 - 04:56 PM

Yehhh, thanks millions for advice, finally got it to work a treat, I see what you mean by looping, made me twitch a little but now 100% flashed and working.

Thanks again for you information it is much appreciated and you now on my Christmas card list..

Cheers biggrin.gif biggrin.gif

#4 SvensK

SvensK

    X-S Enthusiast

  • Members
  • 23 posts
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 06 December 2006 - 05:30 PM

I sure hope you didn't post a package with a hacked firmware here.
That will most likely get you banned.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users