Jump to content


Photo

Modeb, Hitachi 47dj And Dell Dimension 8300


  • Please log in to reply
4 replies to this topic

#1 Destroyer2000

Destroyer2000

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 December 2006 - 09:44 PM

I'm having trouble booting my PC with the drive in Mode-B.
Anyone succeeded with a Dell Dimension 8300, (Intel SATA Chipset)?

Problem 1:

The only way to get past the Dell boot sequence is by turning on both the xbox and the PC at the same time.

Problem 2:

Is that the BIOS detects the xbox DVD as 1:st bootable optical device. So I can't boot using the PC's CD rom. However it works booting the Slax Linux CD in the XBox DVD.

Problem 3:

Dell doesn't have a reset button. Thought that it's function were configurable in BIOS but I can't find it.

Problem 5:

Tried the "two wire trick" the xbox starts flashing, but the PC gets stuck when booting. (See problem 1)

Quite frustrating.


#2 Destroyer2000

Destroyer2000

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 December 2006 - 02:38 PM

Never got the Dell to continue booting with the drive.

Fixed it today with a IDE/SATA - USB2 adapter and the two wire trick.

IPB Image

This is how I did it, for those who are interested.

1: Booting up windows (windows 2000)

2: Power up the XBOX with the wire attached to pin 0 and 9. And the SATA cable connected to the USB adapter, but without the adapter connected to the PC.

IPB Image

3: When tray ejected remove the wire.

4: Connect the USB to PC. Now it get automatically recognized by the hardware installation wizard.





#3 Songoku

Songoku

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 08 December 2006 - 08:04 PM

I did it. I used the two wire trick and it worked with my Dell Dimension 8300. First i had the same problems. Trying to boot with the slax cd in the xbox drive wonīt work because of the not existing reset button thatīs right. But after a Bios update to A07 i think, Dimesion 8300 booted fine using the two wire trick.

#4 ynotrhyme

ynotrhyme

    X-S Enthusiast

  • Members
  • 9 posts

Posted 24 September 2008 - 07:38 AM

hi destroyer, i have the same pc dimension 8300 and i was wondering cuz i need to mod a benq and it has to be thru sata, do i need the via 6421 sata raid controller to mod the ben q or can i just use the sata (if the dim 8300 has one i dunno?) thats supposedly in my dim 8300. please let me know thanks

ps all this time i thought the dimension 8300 didnt have sata at all in it (perplexed)

#5 Dmplayer2

Dmplayer2

    X-S Enthusiast

  • Members
  • 1 posts

Posted 13 December 2009 - 03:26 AM

Had the same problem with my Dell, would freeze before starting to load windows. I fixed this problem by waiting to connect my 360 drive until after the boot screen finished loaded. Then I had no problem booting the computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users