Jump to content


Photo

Please Someone Help Me


  • Please log in to reply
2 replies to this topic

#1 Ramzai

Ramzai

    X-S Enthusiast

  • Members
  • 6 posts

Posted 07 December 2006 - 08:11 AM

ok so i've had avalaunch for about a year now and it's been awesome but just recently it stopped reading disks and so i couldnt burn games onto by x-box so i decided i'd ftp all my games but whenever i hook my x-box up to the router the ip in the bottom left of the screen on the x-box says,

10.0.10.120 Err

i have no idea what to do and i havent been able to find anyone with the same problem. I keep trying to connect with smart ftp and i get this error,

[23:57:49] SmartFTP v2.0.1000.2
[23:57:49] Resolving host name "10.0.10.120"
[23:57:49] Connecting to 10.0.10.120 Port: 21
[23:57:49] Connected to 10.0.10.120.
[23:58:10] An established connection was aborted by the software in your host machine.
[23:58:10] Cannot login waiting to retry (30s)...
[23:58:10] Server closed connection

please if anyone has any ideas im willing to try. I jsut got metal slug 4+5 and i REALLY wanna play them hahaha

-Ramzai

#2 rabbitshavefangs

rabbitshavefangs

    X-S Enthusiast

  • Members
  • 13 posts

Posted 08 January 2007 - 01:42 AM

I also am having a similar problem although mine is a tad different. Most ftp programs require a username and password and from what I have read online I thought I had to put "xbox" as both my username and password. Unfortunately that did not work nor did putting "username" as the username and "password" as the password. My xbox also has Avalaunch 0.49.3 or whatever and it also starts up with that IP address. I tried changing some of the IP and DNS info in the normal xbox dashboard but that didn't help anything either. No matter what I do and info I look for on the internet I cannot figure out how to fix my xbox. I thought SOMEONE would have stumbled upon these problems and fixed them as well. As I stated in a previous post I am also having problems with reading ANY games on the HD or dvd-rom. These are games that previously worked with the default.xbe files just fine. I just need some help as does the gentleman before me on this post. Can we please get the help of a hard core modder?


#3 Ticketz

Ticketz

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:v1.6b
  • 360 version:none

Posted 18 January 2007 - 12:54 AM

Read a couple of networking guides in tuts section.
This one helped me http://www.chefelf.c.../networking.php ..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users